1. speedspeed's Avatar
    hi
    trying to get flash player working
    got it working on my gs3 with dolphin jetpack

    now trying to get it working on my tab3 but when installing dolphin jetpack I get "your device isn't compatible with this version"?

    nevermind I backed up apk on the sgs3 copied to tab3 and installed
    now all working
    thanks anyway
    10-28-2014 04:53 PM

Similar Threads

  1. Peculiar problem with Plantronics bluetooth connection
    By JimJimmyJimJim in forum AT&T Samsung Galaxy S4
    Replies: 2
    Last Post: 10-07-2015, 08:57 AM
  2. Replies: 5
    Last Post: 10-29-2014, 11:24 AM
  3. Accessing Photos on SD Card
    By klynisix in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 10-28-2014, 07:51 PM
  4. Android 5.0 on the Note 4
    By utopiate in forum Samsung Galaxy Note 4
    Replies: 1
    Last Post: 10-28-2014, 02:31 PM
  5. Replies: 0
    Last Post: 10-28-2014, 01:59 PM
LINK TO POST COPIED TO CLIPBOARD