1. Cleareo's Avatar
    Tried rooting my phone using the towelroot, kernal was from before june, it worked, root checker verified I had root access. Then I used Titanium backup to backup the app data and what not to install a custom ROM. Tried to get the Cyanogen Mod using the Rom manager (after flashing clockwork) and continued to get a download error. When I tried to Restart my phone the message shows up reading; "System software not authorized by Verizon Wireless has been found on your phone. Please turn off your phone and go to the nearest Verizon Wireless store for help."

    I read that to fix this problem you need to boot into download mode, then cancel out and it will boot as normal, then use Odin to factory reset. When I try to boot to download mode I am returned to the same screen. I also have no experience with Odin.

    Any help is much appreciated, I have absolutely no use of my phone.
    11-09-2014 12:53 PM
  2. GSDer's Avatar
    Welcome to the forums!

    You were doing great up to the point where you loaded Clockwork Mod and messed with CM. I don't know what variant you have (AT&T, etc) but on many versions once you have 4.3 or greater the bootloader is locked by a component called Knox and you can't mess with the recovery software or alternate ROMs.

    If the phone truly won't boot into Recovery mode or Download mode you're SOL. You could try loading a debrick image; otherwise you'd have to find a JTAG service to recover it.

    One thing that's unclear from your description - you mention that if you select Cancel while trying to boot into Download mode that you have the same error issue - what happens if you select the other option and try to boot into Download mode? If that works then you can probably use Odin to reload the stock firmware. Let us know what model/carrier/firmware you had prior to this mess.
    11-09-2014 05:18 PM
  3. Cleareo's Avatar
    I finally got it to boot in the Download mode, hit cancel and it turned on just fine. I have the verizon model and after some research I found that the bootloader is a pain, I'm on Android Version 4.4.2. I Saw in a post of yours, that I can revert to 4.3, use saferoot, and then Safe strap, but I cannot find any instructions for doing that. (Can't link to the thread because my post count is too low)
    11-09-2014 06:33 PM

Similar Threads

  1. Why can't I sign into my YouTube app?
    By Ayaan Danish in forum General Help and How To
    Replies: 3
    Last Post: 08-21-2016, 01:10 AM
  2. How can I root the AT&T SAMSUNG GALAXY S4 I337 4.4.2?
    By Uncle Vinnie 666 in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 11-18-2014, 11:05 PM
  3. How do I edit my original thread or add an addendum???
    By Uncle Vinnie 666 in forum Ask a Question
    Replies: 3
    Last Post: 11-09-2014, 03:02 PM
  4. Why won't my Samsung S4 turn on or charge?
    By Omi Patel in forum Ask a Question
    Replies: 1
    Last Post: 11-09-2014, 01:35 PM
  5. Help! S5830 CWM Manager needs SuperUser access to function!
    By ahboy98 in forum Samsung Galaxy Ace
    Replies: 0
    Last Post: 11-09-2014, 12:23 PM
LINK TO POST COPIED TO CLIPBOARD