1. Situationnbuere's Avatar
    Hey Guys,

    Made the mistake of restoring my s3 to factory settings and a few days later the phone crashed and is stuck in the boot loop once turned on. When the battery goes and i plug it in the battery icon appears but freezes. THERE IS NO ISSUE WITH THE POWER BUTTON. I CANNOT ACCESS THE DEVICE RECOVERY MENU. BUT I CAN ACCESS DOWNLOAD MODE. I have tried to flash with odin and it fails.

    <ID:0/003> Added!!
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> I9300XXUGND5_I9300TSIGNE1_I9300XXUGNA8_HOME.tar.md5 is valid.
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/003> Odin v.3 engine (ID:3)..
    <ID:0/003> File analysis..
    <ID:0/003> SetupConnection..
    <ID:0/003> Initialzation..
    <ID:0/003> Get PIT for mapping..
    <ID:0/003> Firmware update start..
    <ID:0/003> boot.img
    <ID:0/003> NAND Write Start!!
    <ID:0/003>
    <ID:0/003> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)


    Can anyone help me out or is my phone doomed?

    Thanks,
    John
    12-22-2014 12:59 PM
  2. RexdaleNap's Avatar
    Bump I wouldn't worry I thought I had killed my nexus 7 but adb fastboot flash fixed it.
    12-23-2014 02:44 AM

Similar Threads

  1. Using Google Search bar for song detection
    By tr-1 in forum Android 5.0 Lollipop
    Replies: 5
    Last Post: 12-23-2014, 06:57 PM
  2. Replies: 4
    Last Post: 12-23-2014, 01:12 AM
  3. What would happen if I left my galaxy s5 charging for 8 days?
    By Jordan Paraboschi in forum Ask a Question
    Replies: 2
    Last Post: 12-22-2014, 11:10 AM
LINK TO POST COPIED TO CLIPBOARD