1. Martin Zou's Avatar
    So a few hours ago I tried to update my S3 to Lollipop following an androidpit webpage that I'm not currently allowed to link.

    I downloaded the CWM ROM Manager app, selected the Galaxy S3 like it told me to, and rebooted into recovery. Now it won't even turn on.
    01-20-2015 04:47 PM
  2. ndex477's Avatar
    Did you have a nandroid backup of your stock(factory installed) ROM?
    01-20-2015 04:48 PM
  3. Martin Zou's Avatar
    I was using the AOKP ROM for most of the lifespan of my phone, so I'm not sure I have the original :/
    Actually, part of the instructions mention a "nandroid backup":
    "This ROM comes in a "nandroid backup" format. To install it, all you need to do is restore the backup after putting it on your SD card backup folder."
    01-20-2015 04:54 PM
  4. Rukbat's Avatar
    If not, you can download one at SamMobile Firmwares (you'll have to create a free account to download a file.) Enter the model number (like i747), not the name (S3). Choose the correct country/carrier. You'll install it using Odin.

    Press Volume Down and Home. While keeping them pressed, hold the power button until the phone starts. You should get a screen telling you to press Volume Up to continue or Volume Down to boot normally. Continue, and install the stock ROM. (The phone has to be plugged into the computer you have Odin running on. You have to unzip the file you download from SamMobile - it's easiest if you put the files you get from it in the same folder that Odin installed to.) There are hundreds of Odin tutorials on the web - choose your favorite one. (After doing it once, you'll be able to write one - it's that easy.)

    If you can't get the phone to respond at all (that's called a hard brick - a soft brick means that it foes something, but it doesn't work), you'll need a Samsung Dongle. (Look samsung dongle up on eBay, click the Buy it now tab, sort by price and you'll find some for a dollar including shipping.) Remove the battery for about 10 seconds, then replace it. Plug in the dongle (it goes into the charging port). After a few seconds, the phone should be in download mode. Remove the dongle and plug in the cable going to the computer.

    If the dongle doesn't work, the motherboard is probably bad. Get a repair estimate first, but you might find that's it's a better idea to buy a good used phone on Swappa. (Never buy a cellphone on Craig's List or eBay, unless the exchange takes place at the carrier's store and they register the phone to you as you pay the seller.)

    Edit:
    To restore a nandroid backup you need the recovery that made the backup (unless it's in a self-installation package). TWRP won't restore a CWM backup and CWM won't restore a TWRP backup.
    01-20-2015 05:14 PM
  5. Martin Zou's Avatar
    I tried entering Odin mode (volume down, home, power) from my phone and it didn't respond at all, so I'm assuming it'll be worthless until I buy a dongle?
    Thanks for the help, and a quick question; why did "rebooting into recovery" from the CWM app make my device unusable?
    01-20-2015 05:40 PM

Similar Threads

  1. Full backup S4
    By Luigi Pedroni in forum AT&T Samsung Galaxy S4
    Replies: 2
    Last Post: 01-21-2015, 07:49 AM
  2. Add a member to ignore list
    By Paul627g in forum Forum Help Videos & Guides
    Replies: 1
    Last Post: 01-21-2015, 02:33 AM
  3. Would this model work on T-Mobile?
    By bassmanxu in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 01-20-2015, 04:39 PM
  4. Replies: 0
    Last Post: 01-20-2015, 04:34 PM
  5. How do I get my phone out of a bootloop?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 01-20-2015, 04:33 PM
LINK TO POST COPIED TO CLIPBOARD