1. Paul Kingfisher's Avatar
    I am trying to remote control my new panasonic TZ60 camera via my Samsung S3 mobile using the Panasonic Image App. The S3 connects to the camera briefly via wi-fi but then says the signal is not strong enough and drops the connection. The wi-fi signal of the camera is showing as a full 4 bars and very strong I have tried both dynamic and static IP allocation. When I use my samsung galaxy tablet it works fine and have tried copying the static IP address details to my phone and still have the same issue. I can also remote the camera from my iPhone so its just the S3 that has issues. Any ideas any one?

    IP Address 192.168.1.128
    Gateway 192.168.1.1
    03-04-2015 08:09 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Go to Settings>Wi-fi​, tap Menu>Advanced, and try turning off any setting that has to do with weak connections or wi-fi optimization.
    Paul Kingfisher likes this.
    03-04-2015 11:27 AM
  3. Paul Kingfisher's Avatar
    Thanks, on my S3 in Settings>Wi-fi​, tap Menu>Advanced there are no settings that I can see for optimisation or weak connections etc. I do have:
    network notification(tell me when a network is available) = On
    Sort by - alphabetically
    Keep wi-fi on during sleep is = always on
    Scanning always available = allow apps to use location even when no wi-fi
    Auto network switch =On . Switch between wi-fi and mobile automatically
    Install certificates

    When I select the camera wi-fi I only have options to switch between static and dynamic addressing and have tried both. They both connect briefly before the S3 drops the connection saying too slow. Before it does if I select and hold down the screen on the connection its says signal strength strong and 65Mbs, security WPA2 PSK. It then disables connection though saying 'internet connection slow'. Am I looking in the wrong place for these settings!! I have not installed any apps to boost or mess with the wi-fi signal but going to try downloading one now called wi-fi booster even though the connection looks fine. I'll try anything; well almost anything.
    03-05-2015 03:45 AM
  4. Paul Kingfisher's Avatar
    I have also tried the following which is on another post
    1.Open up the Galaxy S III phone dialer
    2.Dial *#0011#
    3.When the new screen opens, tap the menu button
    4.Select WiFi
    5.The WiFi Power Save Mode button should be set to ON (Figure B), so tap the ON button to set it to OFF
    Again the phone connects to the camera, camera even says under remote control but the connection still drops. Do not have a problem with any other wi-fi networks, but then again none of my other devices have issues connecting to the camera so I still suspect the S3 is the issue.
    03-05-2015 04:23 AM
  5. B. Diddy's Avatar
    Turn off the Auto Network Switch, and see if that works.
    Paul Kingfisher likes this.
    03-05-2015 10:48 AM
  6. Paul Kingfisher's Avatar
    Hi B.Diddy, big thumbs up to you. This seems to have solved the problem. I had tried this but that was before I had turned off the power save mode so it I needed to do both fixes. Have tried turned power save off and it stops working again. There may still be a general issue that thankfully does not appear to be impacting this feature in that the device keeps scanning now for wi-fi networks even though it has its connection. I don't think it used to do this in the past but now don't want to tamper just in case I break the fix. Not sure what impact it will have on battery usage but at least I can now use my phone to view the image through my camera and then take a photo. I ride a mountain bike and would like to take some action shots and this will make life so much easier. For any one else with this problem as per B.Diddy's advice you need to do 2 actions:

    1.Open up the Galaxy S3 phone dialer
    2.Dial *#0011#
    3.When the new screen opens, tap the menu button
    4.Select WiFi
    5.The WiFi Power Save Mode button should be set to ON (Figure B), so tap the ON button to set it to OFF

    Then go into advanced wifi settings and

    6. Turn off the Auto Network Switch.

    I love it when my gadgets finally work!!!!
    B. Diddy likes this.
    03-06-2015 03:12 AM

Similar Threads

  1. Why can't my gallery generate thumbnails?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-04-2015, 11:33 AM
  2. Replies: 1
    Last Post: 03-04-2015, 11:31 AM
  3. Why is my Samsung A3 taking such blurry pictures?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-04-2015, 08:19 AM
  4. Why does my LG G3 drop calls a lot?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-04-2015, 08:15 AM
  5. Is my call blocked ?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-04-2015, 08:14 AM
LINK TO POST COPIED TO CLIPBOARD