1. AC Question's Avatar
    Hi peeps! I have a rooted Vodafone AUS Samsung Galaxy S3 i9305T running TWRP 2.8 for i9305 (runs no problems), I am just looking for a KitKat ROM. I have tried to to install multiple ROMS intended for the i9305 but none of them install. I have tried to install other ZIPS to test that it is not the recovery that is at fault but they install perfectly. I have also tried other recoveries such as ClockworkMod, but they refuse to install the ROM as well. I have also deleted the asserts from the ROM, once again it refuses to install.
    I have tried absolutely everything I think would work and still no result.

    Any response is appreciated.

    --Ben Cunningham
    03-13-2015 04:17 AM

Similar Threads

  1. Replies: 1
    Last Post: 03-13-2015, 11:43 AM
  2. Why can't I turn off the wifi on my Galaxy S5 Mini?
    By AC Question in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 03-13-2015, 05:37 AM
  3. Replies: 1
    Last Post: 03-13-2015, 04:47 AM
  4. Replies: 0
    Last Post: 03-13-2015, 02:52 AM
LINK TO POST COPIED TO CLIPBOARD