03-09-2019 06:04 PM
90 ... 234
tools
  1. ms panwar's Avatar
    Any mobile
    08-04-2017 12:54 PM
  2. B. Diddy's Avatar
    Any mobile
    Welcome to Android Central! What does this mean?
    08-05-2017 10:16 PM
  3. Thumeka Monica's Avatar
    Can you please help I can't use play store ,Google account because there is no communication with Google server.I have already sign into the Google account using my phone P8 lite but still the same please help Google
    Zwe Kozwe likes this.
    09-17-2017 03:51 PM
  4. B. Diddy's Avatar
    Welcome to Android Central! Have you already read through this thread? What have you tried so far?
    09-18-2017 11:15 AM
  5. dishan shrestha's Avatar
    how canice I fix my Google communication server
    09-22-2017 12:36 PM
  6. B. Diddy's Avatar
    Welcome to Android Central! Have you already read through this thread? What have you tried so far?
    09-22-2017 12:38 PM
  7. Rushikesh Walapkar's Avatar
    Please Help!
    Today I got my new phone from Amazon Xiaomi Redmi Y1.
    I am not able to sign in my Google account. Also not allowing me to access playstore.
    It says Couldn't sign in!
    There was a problem communicating with Google server Try again later...
    I almost tried everything ...Hard reset my Redmi Y1 .....Downloaded Google services APK from chrome and installed...still shows same error...Also cleared all Google store , Google account manager data....but still it's not yet solved....Please help me....I am really upset with this.....
    I don't have my phone rooted. So I didn't try the rooted method..
    Please do help!!!!
    11-23-2017 05:43 AM
  8. nsonnson's Avatar
    I purposely create a account to thank you! You solved the problem that bothered me for one year!
    11-23-2017 08:52 PM
  9. Nicholas Mthobiseni Mavuso's Avatar
    Couldn't sign in
    01-24-2018 03:10 PM
  10. lightbearer77's Avatar
    This worked for me - Thanks a Mill!!!




    I figured it out.

    In short, I needed to reinstall Google Play Services

    In your device ...

    • Go to Settings > Security > Check Unknown sources
    • Head over to apkmirror (apkmirror dot com /apk/google-inc/google-play-services) **I can't post links so you can figure that part out** and get the version of Google Play Services that is applicable to the version of Android that you have on your device.
    • Install
    • reverse step 1 once finished

    This worked for me.
    04-14-2018 04:12 PM
  11. xamtra's Avatar
    This method works flawlessly. JayBee63 You are a lifesaver.
    05-02-2018 03:16 PM
  12. Sonya Finkey1's Avatar
    May 15, 2018. I did a factory reset on my Android KitKat 4.4.6 Allwinner Tablet. After that I was unable to add an account in Settings, or get online. Instead got "net: ERR_EMPTY_RESPONSE" or "There's a problem communicating with Google servers." It kept telling me, Try Another Network.

    I spent 3 crazy hours of troubleshooting, to find this out: I finally noticed the MAC address of my tablet looked "different" after the reset. My WiFi router had access control turned on, based on my devices' MAC addresses. It had blocked my tablet, even when I was able to sign onto my network. So here's what to do: Input the corrected MAC address into the router, and unblock, and allow it.

    That was the fix. Hope this helps.
    05-16-2018 07:17 PM
  13. Priyadarsh Santhosh's Avatar
    I FIXED this issue fortunately (Tags Account Action required, Couldnt sign in Google cant communicate with servers try again etc )'
    Note: You will be needed a rooted android device.
    1. Remove your google account.
    2. Download root explorer apk by googling it and install it to your device.
    3. Open root explorer first mount it as read and write (you can see the mount option from root explorer main window clearly) and move on to
    this directory (system>etc>long press hosts and select "open in text editor ")
    4. Then erase everything there and type following .
    127.0.0.1 localhost
    #127.185.66.4 android.clients.google.com
    5. Save it and by touching 3 dots on top right corner then save and exit
    6. Now if u have not google play services installed (You can check it in settings>Application manager) then download apk by
    googling(Google play services apk for android 4.4/5.0 or for whatever version you are on) .
    7.Once installed simply go to settings>add account>google account and you will be able sign in normally.And wont receive any error
    messages.
    don't forget to say thanks.
    Have a nice day
    Man! This works like a charm!!!!!!!
    12-26-2018 09:27 AM
  14. cocopop69's Avatar
    Thank you so much you just save me from a hard reset !
    To think a single file could cause so much trouble..
    How can you google anything if google not working, so I cannot google root explorer apk
    01-24-2019 07:22 AM
  15. pkg1's Avatar
    I removed samsung knox on my s6 and it seem to have fixed.
    03-09-2019 06:04 PM
90 ... 234

Similar Threads

  1. Replies: 8
    Last Post: 03-24-2015, 07:51 PM
  2. Replies: 1
    Last Post: 03-24-2015, 03:46 PM
  3. Can I use my US Cellular Galaxy S4 on Straight Talk?
    By AC Question in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 03-24-2015, 03:35 PM
  4. Replies: 1
    Last Post: 03-24-2015, 12:25 PM
  5. Replies: 0
    Last Post: 03-24-2015, 11:50 AM
LINK TO POST COPIED TO CLIPBOARD