1. AC Question's Avatar
    Hello! My Galaxy S3 battery port (the four prongs on the inside) is not working. I have determined the battery does work and is fully charged. The phone works when plugged in up until the carriers logo (Verizon) where it will stall and shut off after 10 to 15 seconds. I believe this is caused by the fact the battery isn't working. Please correct me if I am wrong. When the phone is first plugged in I will get the dead battery symbol for 10 to 20 seconds and depending on what charger I use I can get it to turn on, go into recovery mode, and get into download mode. I don't need my phone to work anymore, I just want to get some photos off.... any suggestions? (I am willing to tip someone if they can get me a working solution to get photos off)
    04-01-2015 07:29 PM
  2. Raptor007's Avatar
    That's a tough one, if you can't get the OS to fully load then you likely cannot get to the files stored. I would see if Verizon support can help on this, they may (not likely) be able to do something.
    04-01-2015 08:14 PM
  3. IAmTheBigDeal's Avatar
    I already went... they said there is absolutely nothing they said they could do as soon as I told them the phone wouldn't turn on...
    Do you know of any way to recover data using Download Mode? (I don't have USB Debugging on)
    I don't really care about getting the phone working again, I just want my pictures of my 3 month old baby
    04-01-2015 10:20 PM
  4. Rukbat's Avatar
    Do you know of any way to recover data using Download Mode? (I don't have USB Debugging on)
    Unfortunately not yet, although I'm kind of looking into some way of doing it. (I can do it from recovery if debugging is on and the phone is rooted so far, even if the pictures were deleted, but not with debugging off.)

    I don't really care about getting the phone working again, I just want my pictures of my 3 month old baby
    I hear you - the baby will never be 3 months old again. Please back up all your pictures to a cloud account from now on.
    04-02-2015 12:12 AM
  5. IAmTheBigDeal's Avatar
    Unfortunately not yet, although I'm kind of looking into some way of doing it. (I can do it from recovery if debugging is on and the phone is rooted so far, even if the pictures were deleted, but not with debugging off.)
    And it isn't possible to root my phone without USB Debugging Mode off? OR Is there a glitch that will allow me to turn USB Debugging Mode on?

    I hear you - the baby will never be 3 months old again. Please back up all your pictures to a cloud account from now on.
    I had been to Verizon's photo backup thing, but it randomly stopped working about a month ago and I wasn't aware it wasn't working.
    04-02-2015 11:40 AM
  6. Rukbat's Avatar
    And it isn't possible to root my phone without USB Debugging Mode off?
    Rooting has nothing to do with USB debugging - you do have to be able to boot to the system partition to root the phone, though.

    OR Is there a glitch that will allow me to turn USB Debugging Mode on?
    If you find one, there's probably an XDA thread with a large cash reward for it. I don't know of any currently.

    I had been to Verizon's photo backup thing, but it randomly stopped working about a month ago and I wasn't aware it wasn't working.
    The best backup is to your own computer (desktop, laptop) and at least one cloud account. Google Drive may stop working, but if it dies at the same time as my hard drive (and they and I have no backups), it's probably because the world ended.
    04-02-2015 04:54 PM

Similar Threads

  1. [Verizon] Trying to unroot my GS4, but I can't remember how I rooted it
    By Magic815 in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 11
    Last Post: 04-15-2015, 08:32 PM
  2. Replies: 2
    Last Post: 04-02-2015, 05:17 PM
  3. Replies: 3
    Last Post: 04-02-2015, 12:18 AM
  4. Replies: 1
    Last Post: 04-01-2015, 07:25 PM
  5. Replies: 1
    Last Post: 04-01-2015, 07:15 PM
LINK TO POST COPIED TO CLIPBOARD