1. bubbas45's Avatar
    Howdy, folks. I have searched this form, and other sites, but have not yet found a solution.

    The text message notification sound for the default Samsung Messaging app on my VZ Galaxy S3 suddenly changed this weekend to “Dew drops” from "Whistle."

    The sound changed, not the setting for the sound.

    • Phone Settings > Sound > Volume > Notifications is set to maximum. Ringtone, music et al., System are all in the middle.
    • Phone Settings > Sound > Ringtones and notifications > Notifications is, and has been for months, set to Whistle.
    • Phone Settings > Sound > Samsung notifications > Messaging > Select Ringtone is, and has been for months, set to Whistle.
    • In the Messaging app, Settings > Notification settings:
    • Notifications is enabled.
    • Select ringtone is, and has been for months, set to Whistle.


  2. The Messaging app does not appear under Phone Settings > Application manager.
    It does appear under Phone Settings > Default applications > Messages. You can only disable/enable it here; there are no other settings.

    I have not added or changed any apps for quite some time, well before this sound changed. Since this problem appeared:
    I have tried changing to other notification sounds. When I select a sound, it always plays correctly. It has no effect on the actual Messaging notification sound.
    I have powered the phone off and back on.
    I have removed the battery for several minutes and then reinstalled it.

    I happen to like the whistle and it catches my attention. This rogue sound does not. If anyone has a solution or a pointer to one, I'd sure appreciate it.

    thanks, bws