1. AC Question's Avatar
    Please help
    I am unafraid to try new stuff.
    Can I root it and -possibly- retrieve some data? If so, how?

    I tried everything recommended online to get it 'unstuck.' I: turned the phone on and off repeatedly, removed both sim and sd card, fully charged the battery, removed the battery for hours, gone into *recovery mode <3e> to repeatedly reboot the system and repeatedly wipe the cache, gone into download mode and did nothing.

    Then I tried everything online to 'see' my data on my PC with Windows 7: repeatedly plugged and unplugged S3 from my pc, tried the "adb shell" command to receive 'error: device not found,' I looked in Windows explorer -S3 was not there, looked at odin and twrp only to realize I do not know what to do there.

    Thank you for reading and please, please respond, Kim
    08-17-2015 12:00 PM
  2. Rukbat's Avatar
    Try Recovering files via adb (Post #22). No guarantee, but there seems to be a way to recover files from the phone even if USB debugging is off (which is why you get the "device not found" message).
    KimLandolt likes this.
    08-17-2015 12:31 PM

Similar Threads

  1. Replies: 61
    Last Post: 09-08-2015, 07:58 AM
  2. Photo Recovery without Root
    By Mbrill73 in forum Samsung Galaxy S6
    Replies: 3
    Last Post: 08-17-2015, 04:43 PM
  3. Why can't I load photos from my HTC to facebook?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-17-2015, 11:47 AM
  4. Replies: 0
    Last Post: 08-17-2015, 10:31 AM
  5. Replies: 0
    Last Post: 08-17-2015, 09:41 AM
LINK TO POST COPIED TO CLIPBOARD