1. AC Question's Avatar
    Samsung Galaxy S 3
    When I try to go into my setting icon I get the message "Unfortunately Has Stopped" and stays there until I click ok. This happened after doing a recent update. Please help if at all possible. Thanking you in advance,
    08-31-2015 02:06 PM
  2. belodion's Avatar
    Welcome to AC.

    First, try a Cache Partition wipe.
    If still no go, get back to us.

    Posted via the Android Central App
    biemar likes this.
    08-31-2015 03:00 PM
  3. kkuls's Avatar
    I have a Galaxy S3 as well, and can't access my settings due to a "touchwiz Home has stopped working" error. I have rebooted, done a cache partition wipe, and have installed Nova Launcher. I can't even access my settings via Nova Launcher. The phone is working OK otherwise, but I an unable to get into anything in Settings!!! Please help!
    11-09-2015 01:05 PM
  4. biemar's Avatar
    I wrote earlier that I had done an update and then could not get into my settings from slide down of bottom lhs. Gives error message unfotunately TouchWiz Home has stopped working. Did a cache cleaning as suggested but it is still a problem. Please help. Thanks.
    11-16-2015 04:39 PM
  5. biemar's Avatar
    Hi, I tried a cache partition wipe but has not helped. I can use the phone but cannot access the settings gear, it just goes back to my home screen. If I try from the bottom left hand side button access to settings gear says unfortunately TouchWiz Home has stopped. I also cannot edit my favorite apps, it says unfortunately Favorite Apps has stopped. I have screen shots of the update from my daughter's phone, how can I send this to you
    11-19-2015 04:09 PM
  6. biemar's Avatar
    Why can't I get into my settings?-screenshot_2015-11-12-10-07-05.pngWhy can't I get into my settings?-screenshot_2015-11-12-12-59-31.pngWhy can't I get into my settings?-screenshot_2015-11-12-14-34-26.png
    These are the screen shots from my daughter's phone. She has not done the update (smart lady lol)
    11-19-2015 04:22 PM
  7. jameskits097's Avatar
    Try to restart your phone?
    11-20-2015 02:57 AM
  8. biemar's Avatar
    Yes tried that. Tried taking out battery and restart in safe mode. All for nothing. It still does the same thing. Am thinking of doing a reset on the phone but don't know how to back up all my info onto my computer. Any help is appreciated. Thanks
    12-21-2015 11:21 PM
  9. Arnold Abelaye's Avatar
    So what do I do to fix this problem
    08-16-2018 01:35 PM

Similar Threads

  1. Can I get some help with a Camera issue?
    By Dangleysaq in forum General Help and How To
    Replies: 2
    Last Post: 09-01-2015, 03:46 PM
  2. Why is Android Device Manager not locating my phone?
    By Sonny_T in forum Ask a Question
    Replies: 1
    Last Post: 08-31-2015, 02:07 PM
  3. Replies: 0
    Last Post: 08-31-2015, 02:00 PM
  4. What apps can I see in my S View window?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 08-31-2015, 01:48 PM
  5. Can I recover all my data?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-31-2015, 01:34 PM
LINK TO POST COPIED TO CLIPBOARD