Samsung G3 - phone talks when I swipe screen every time. Talkback is turned off. How do I stop this?

Printable View