1. isantum's Avatar
    Hello

    Well, basically this -

    Hey guys, got my 2 year Samsung Galaxy S3 GT-i9300 that suddenly turned off and won´t start. It gets stuck on the page that says in white letters Galaxy S3...etc before the logo with the samsung blue thing circling appears.

    So, tried to go into safe mode. No luck.

    Recovery mode:
    green android dead on it´s side, red sign and...
    e: failed to mount /efs (no such file or directory)
    e: failed to mount / system (nsfod)
    #Manual Mode#
    Applying Multi-CSC
    same failed to mount but with system, then cache and then cache/recovery

    Did a wipe cache partition and this appears:
    e:/format_volume: make_extf4fs failed on /dev/block/mmcblk0p8
    Cache wipe complete.
    e: failed to mount /cache (block device required)
    e: can´t mount /cache/recovery/log
    e: can´t open /cache/recovery/log

    and lots of similar lines.

    Now...I´m not an expert, don´t have my phone rooted. After reading hundreds of threads last night, I opted to try the ERASE DATA / FACTORY RESET, and nothing happened.
    Downloaded KIES, it will stay in the page saying ¨Connecting¨ so it doesn´t recognize the phone, but I still went into the 2nd option of tools to reload a firmware. It asks for Model and S/N, goes into download...take 5/10 minutes to download it....but then stays in 0% when installing it. It stays like this for hours.
    Tried unplugging, and changing USB slots...but still doesn´t go past 0%.

    My phone has been having trouble lately with the power button...sometimes when I take the battery out and put it back in it starts on it´s own.

    I really don´t mind loosing my data...but if I could retrieve it somehow before deleting everything it would be the topping on the cake!

    Thanks for anyone who can assist me on this.
    Nico

    (Oh...errors that happened 5 minutes before it went dead: something like Messenger stopped working, 3 times....I was doing something else so I decided to uninstall FB Messenger. A couple minutes later the phone died and I couldn´t get past the splash screen (heard you call it like that to the first screen that appears in white letters?)

    This was posted by someone else and was not answered, I am facing a similar situation. I need help solving this, or at least would want to recover data from the phone since I did not back up. Any help will be appreciated
    03-24-2016 09:27 AM

Similar Threads

  1. Not receiving texts from some people after a factory reset?
    By JiR95 in forum Samsung Galaxy Note 4
    Replies: 0
    Last Post: 03-24-2016, 09:17 AM
  2. Kids mode maximum number of apps?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 03-24-2016, 09:08 AM
  3. Why are my photos folder not visible in audio manager?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 03-24-2016, 09:03 AM
  4. Replies: 0
    Last Post: 03-24-2016, 08:53 AM
LINK TO POST COPIED TO CLIPBOARD