1. lockjaw4829's Avatar
    I know you guys have probably heard this all before, but I couldn't find a post with the exact problem I've got. The phone seems to be soft bricked, but I'm beginning to have my doubts and that I'll have to send it to be repaired. I thought I'd try a post and see if anyone has run into this before and managed to fix their phone themselves. Here's what's going on.
    .
    When the phone boots it ends up at a screen telling me a I have a corrupted data partition. There is a "Reset" button, but it's greyed out and does nothing when pushed.

    Next I tried to get into recovery mode. When I get there I see the dead android guy, but no menu at the top. I've tried pressing the power, volume and home buttons and nothing will bring the menu up. The phone stays like this for about 15 seconds then reboots.

    I can, however, get the phone into "Download" mode. I've tried to use both Kies3 and Odin to flash it with offical Samsung roms, but they always fail shortly after starting with a "Complete(write) fail" error message.

    I started thinking perhaps the roms I tried to use were for the 16GB model and so they wouldn't work with my phone.

    If anyone has any suggestions of things I could try, short of buying a new phone, they would be greatly appreciated.

    Also I've looked all over the Internet to find a rescue rom or repair flashing pack for the 32GB version of my phone with no luck. If anyone could give me a link to one, that would be greatly appreciated too.

    TIA for your assistance.
    10-12-2016 08:30 PM
  2. Golfdriver97's Avatar
    Welcome to the forums. What model number do you have? What carrier? What ROM were you trying to flash?
    10-12-2016 11:48 PM
  3. lockjaw4829's Avatar
    Hi Golfdriver97, thanks for the reply,
    The phone is the Sprint SPH-L710 32GB model. I was trying to flash an official stock Samsung rom L710VPUCND8 (4.4.2 KitKat).
    The phone was not rooted and I was running 4.4.2 when I encountered the problem. It had been working perfectly the previous day. I had put it in its charging stand, as I do every night, and in the morning I found the phone had powered off which I thought was strange as it had never done that before. When I booted it is when I encountered the problem of it booting to the "Corrupted data partition" message and it instructed me that I had to reset the phone to factory defaults. As I mentioned there was a "Reset Device" button on the screen but it was grayed out and didn't do anything when I tried pressing it. Then I tried to boot the phone into recovery mode, but I could never get the menu to come up. I did find out I was able to get into download mode so I thought flashing the rom would solve my problem. First I tried Kies, but that failed even after I tried several different usb ports. Next I tried to install a rom I downloaded from the androidromupdate site using odin. This also failed as well.

    If I can't get the phone working by flashing it, it does seem to be soft bricked, my next step will have to assume there is some actual physical damage to the phone's memory and I'll have to send it to a shop to have repaired. Doing that last step is something I'd really like to avoid because I can just imagine how much it'll cost.

    Let me know your opinion and any suggestions of things I should try before throwing in the towel.

    Thanks again for your quick reply.
    10-13-2016 03:15 AM
  4. Golfdriver97's Avatar
    Sorry for the delay. You have a couple options.

    1. You can flash a stock ROM. This will remove root access for you, but you will also be on Jelly Bean at best as I recall.

    2. You can flash a custom recovery, and from there you can either reset, or flash a custom ROM, like perhaps CyanogenMod, and that may fix the corrupted data issue.
    10-13-2016 08:38 PM

Similar Threads

  1. Replies: 5
    Last Post: 10-13-2016, 10:50 PM
  2. galaxy s4 says my email server password has changed
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-13-2016, 04:19 AM
  3. Swollen Battery on Samsung Galaxy Nook demo unit @ Barnes & Noble
    By spaceduck107 in forum More Samsung Tablets
    Replies: 2
    Last Post: 10-12-2016, 10:50 PM
  4. Replies: 1
    Last Post: 10-12-2016, 05:13 PM
  5. Galaxy and Plazma Screen
    By SteveP150 in forum Samsung Galaxy S7
    Replies: 2
    Last Post: 10-12-2016, 04:40 PM
LINK TO POST COPIED TO CLIPBOARD