02-20-2017 03:21 PM
303 ... 89101112 ...
tools
  1. Wizardking26's Avatar
    same here mine has those same two files not the wpa_supplicant.conf just wpa_supplicant?

    please help
    03-15-2015 04:42 PM
  2. Shehzad Ansari2's Avatar
    where to find root eplorer.apkl. any1 snd me link please
    03-23-2015 12:56 AM
  3. priapism100's Avatar
    Works like a charm. If you have a rooted phone, install root browser from playstore. open data/misc/wifi and as stephen says, change the wpa_supplicant.conf file. then restart and your phone will start to work.
    03-27-2015 09:42 AM
  4. Keith Hanson's Avatar
    I had exactly this problem and tried all the solutions mentioned in this thread except rooting my phone. I even took off the back of the phone and reconnected all the micro-connectors inside. Nothing worked but I noticed when I took out the battery for half and hour, the wireless came back on for about 30 secs before failing again so I left the battery out overnight and when I put it back in, hey presto, it worked. Spent too many hours trying to fix this so if you've read this far into the thread, I know what you're going through! Anyway, try this, and get a good night's sleep. Hope it works for you.
    04-01-2015 10:59 AM
  5. Keith Hanson's Avatar
    Update! After the Wifi was working for about 4 hours, it has now stopped working again, reverting to exactly the same problem described in the very first post of this thread. It clearly isn't a hardware issue as if it was, it wouldn't work at all but something is conflicting somewhere. I'm at a loss, any further idea's anyone? These are my phone's details
    Please help... My Galaxy S4 won't let me enable Wi-Fi-screenshot_2015-04-01-19-23-24.jpg
    04-01-2015 02:26 PM
  6. craigm42's Avatar
    I was having this problem after rebooting my phone, I entered safe mode and re-enabled Bluetooth and wifi and everything worked great, then one day I was taking some pictured and my phone shuts down, I have to remove my battery to get the phone restarted, now i am having the same issue Bluetooth and wifi will not enable. I have put the phone in safe mode and it will still not turn on, I have turned off power save mode for wifi and it still does not turn on. Removing the battery also does not let the wifi or Bluetooth enable. Thoughts??
    04-04-2015 03:25 AM
  7. Ganga Mhr's Avatar
    thax it worked for my s5 too. Pull battery when phone is running, friends try once. May be this will fix it.
    04-13-2015 06:05 AM
  8. Farhun Labib's Avatar
    I follow the full process , but still no progress. Please help to get rid of this.
    04-22-2015 06:46 PM
  9. feleeb's Avatar
    Thank you..taking the battery out worked..thanks
    05-16-2015 01:53 PM
  10. celticflame's Avatar
    Can someone post a clean copy of “wpa_supplicant.conf” for the T-Mobile S4. If possible a brief description of what each line controls.

    My 2 plus year old S4 has always performed well until the past few weeks. I noticed my Android version is now 4.4.4 and started playing with some of the issues. I turned off WiFi and was then unable to restart. Both WiFi and Bluetooth are grayed out. I rooted the phone and was able to get both working by deleting “wpa_supplicant.conf” from both /data/misc/wifi & /system/etc/wifi then rebooting. Both worked until I restored files and "wpa_supplicant.conf" was overwritten with a version that included my saved LANs but no configuration info. When I remove the new "wpa_supplicant.conf" my Android no longer rewrites this file.

    Thanks.
    06-02-2015 10:40 AM
  11. Salty124's Avatar
    Hi there,

    I have exactly the same problem! I try tapping the wi-fi icon from the drop down and it refuses to enable I have the same problem with the wi-fi hot spot too! Funnily enough the blue tooth icon works fine. Turned the phone on and off but hasn't resolved the issue. This bug just appeared out of nowhere today, not sure if this is covered under any samsung warranty? Terrible bug this is.
    I had the same problem and just saw this format to try and fix it, I read down a few then I turned my phone off pulled the battery out and removed the sim card. I then turned my phone on with out sim in and tried the wifi and it worked. So I shut it of again reinstalled the sim and when I turned it back on it still worked. Hope it helps
    06-19-2015 03:21 AM
  12. Allwyn TuTy's Avatar
    seriously i got the same issure my mobile is galaxy mega 5.8 gt1952

    deleted the file wpa_supplicant.conf rebooted still the problem didn't solved

    tried all technique flashed installed new operating system but i have the same issue,

    i have a doubt my hardware any problem with my wifi hardware?
    06-21-2015 11:57 AM
  13. David Serrano2's Avatar
    Internal SD Memory the Path /data/misc/wifi/ the File named wpa_supplicant.conf is having issue.
    Not going to guess what what was done on your side only that wifi cannot read that file so it just shuts off.
    you need root to view this file, I suggest renaming it, reboot then enable wifi again and it will create a new one.
    you will lose all saved passwords from the beginning of time but will be able to use wifi again.
    So my Galaxy S4 was already rooted and It worked changed the name of the file restarted and wifi turned on best solution.
    07-03-2015 05:27 AM
  14. ibshopin's Avatar
    I've been reading all the threads trying to find a solution and I was so hopeful when I saw someone had success today, so I found the wpa_supplicant.conf file and renamed it, rebooted and.... it didn't work.

    I have a Galaxy S5 Sprint rooted, I didn't really notice it until I flash the MOAR Rom a few days ago. I don't know if this is where to problem started but I was getting the Signature Verification error and had a hard time getting past it. Finally had success and now I'm having this problem. Do you think it might be related.

    I'm relatively new at all this. Any and all help is appreciated.
    07-03-2015 06:33 PM
  15. SigueSigue's Avatar
    Ok not sure if this is the fix but it worked for me.

    Remove any BT and WiFi file transfer apps not native to device . you can always add back in minutes. Look for anything that will access who and bt or even location modes NOT NATIVE to device.


    Start with one least important.tirn off and back on.

    I removed a bt file transfer and wifi app for file transfer

    Removed otter box from around antanna ( not sure if this had any affect ) but you never know...

    Just turn off and back on.

    WiFi and BT back on!
    07-14-2015 08:27 PM
  16. Jake Covill's Avatar
    I follow all of the steps you give, and i used Kingo to root and it says successful on my PC but when I go to delete the wpa_suppicant.conf my phone says I am not rooted. I when to play store and got root checker and it also says I am not rooted. Can you help me?

    Thanks!
    07-18-2015 01:10 PM
  17. Jake Covill's Avatar
    I followed steps 1-3 but when I try step 4 it says i am not rooted. Kingo says I am on my PC. Any thoughts?
    07-18-2015 01:12 PM
  18. Cristian perez3's Avatar
    I was having the same problem but it finally worked when I went to my settings and tried to connect the immediately restarted my phone
    07-25-2015 09:20 PM
  19. notlocalhorst69's Avatar
    I tried everything, battery, moving the wpa file, new firmware, new modem, nothing works.

    Today at 4pm i noticed my webcam was on, which it does when my raspi can't find my phone via bluetooth. At this time it was charging and i wasn't working with it at all. BT was indeed off, and i couldn't turn it on again. Reboot, same. Wifi, same. Last time i updated was a month ago, no problems until today. Full wipe and installing an older backup, nothing. At this time the phone was constantly rebooting and i decided to install the latest stock rom. It actually worked, but no wifi/bt. Installed my previous rom again, works but again no wifi/bt.

    I think my phone is broken ... maybe some who also couldn't solve it so far could check if bluetooth is also not working.
    08-04-2015 12:52 PM
  20. Sicky999's Avatar
    I just solved this problem. I had exactly the same issue. I tryed to back up my phone, move my battery and lots of other things but it didn't work.. So i pulled out my SD card and now wifi works perfectly, but now I don't have SD in my phone. Hope it helped you try it
    08-05-2015 05:41 PM
  21. Thabitha's Avatar
    Hi

    I have tried doing everything you said but still can not enable wifi and blue tooth...
    08-06-2015 07:21 AM
  22. notlocalhorst69's Avatar
    just tried that too, not working for me ... and also tried to install the official firmware from my provider, same ...
    08-07-2015 11:22 AM
  23. Daniel Cuesta's Avatar
    notlocalhorts69
    I tried everything, battery, moving the wpa file, new firmware, new modem, nothing works.

    Today at 4pm i noticed my webcam was on, which it does when my raspi can't find my phone via bluetooth. At this time it was charging and i wasn't working with it at all. BT was indeed off, and i couldn't turn it on again. Reboot, same. Wifi, same. Last time i updated was a month ago, no problems until today. Full wipe and installing an older backup, nothing. At this time the phone was constantly rebooting and i decided to install the latest stock rom. It actually worked, but no wifi/bt. Installed my previous rom again, works but again no wifi/bt.

    I think my phone is broken ... maybe some who also couldn't solve it so far could check if bluetooth is also not working.


    Man, any luck? I tried removing the file from wifi via root explorer, it worked for a while but the problem came back... any idea?
    Thanks,
    08-20-2015 10:07 AM
  24. stofftier69's Avatar
    Hi,
    try to disassemble the device, you will find a blue wire going from the bottom to the top. Unplug and replug it. That might help to reanimate the wifi and usb functionality.
    you could look here (german): ## fixxoo.de/teardown-samsung-galaxy-s4/
    08-21-2015 04:58 PM
  25. Sarwar Tanoli's Avatar
    1.dial *# 0011# press menu open wifi and off safe mood now chack on or not second option 2. open all nuts and just wash your mobile with thinner or petrol and give hot air or sun light then ON your mobile dial *# 0011# press menu and turn off your wifi safe mood now ON your wifi or bluetooth guarantee your wifi and bluetooth ON 100% nnnn
    09-01-2015 11:49 AM
303 ... 89101112 ...

Similar Threads

  1. Replies: 19
    Last Post: 10-11-2015, 06:26 PM
  2. Speed up the galaxy S4 and enable the developer mode
    By MallyMall88 in forum Samsung Galaxy S4
    Replies: 21
    Last Post: 11-09-2014, 03:28 PM
  3. DNS not available on Wi-Fi settings on Nexus 10
    By regalhawk in forum Google Nexus 10 Tablet
    Replies: 3
    Last Post: 11-08-2013, 08:32 AM
  4. In-app Videos only playing on Wi-Fi
    By ajbrickyard in forum HTC One M7
    Replies: 6
    Last Post: 07-01-2013, 05:57 PM
  5. [Q] Wi-fi problems.
    By tomy22783 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 06-25-2013, 11:26 AM
LINK TO POST COPIED TO CLIPBOARD