02-20-2017 03:21 PM
303 ... 910111213
tools
  1. Reza Ibnu's Avatar
    My samsung galaxy s4 WiFi wont Actived, that because i installed a Proxy browser, so i uninstalled that browser and now my samsung WiFi "Come back to life"....
    09-04-2015 08:02 AM
  2. BelleD's Avatar
    Thank you to the person who suggested to hold down the power button and volume key when re-starting the phone. After trying 3 other suggestions before this and none of them worked. Something so simple was the answer! Thank you!
    09-09-2015 05:38 PM
  3. Glenniel Faith Escauso's Avatar
    How many days did you remove your battery? And how many days did you put back on your battery on your cellphone? PLEASE ANSWER IMMEDIATELY THANK YOU
    09-11-2015 08:54 AM
  4. erandanirangana's Avatar
    Internal SD Memory the Path /data/misc/wifi/ the File named wpa_supplicant.conf is having issue.
    Not going to guess what what was done on your side only that wifi cannot read that file so it just shuts off.
    you need root to view this file, I suggest renaming it, reboot then enable wifi again and it will create a new one.
    you will lose all saved passwords from the beginning of time but will be able to use wifi again.
    I did as mentioned above. But nothing happens. still I couldn't turning on my wifi. can you tell me what should i want to write when I rename it?
    09-19-2015 12:32 AM
  5. princekings373's Avatar
    hi i had faced the same issue
    i tried everything changing software also but nothing helped me...
    finally i found the solution
    i changed the wifi antenna now everything is working fine...
    Hope this will work for u
    09-20-2015 01:59 AM
  6. 6 string fan's Avatar
    My wi-fi and bluetooth quit at the same time. I've read various 'fixes' for this problem but none have worked for me.
    I removed battery while phone turned on.
    I took my phone to Sprint and mentioned the antenna might need to be repaired, unplugged etc. and they tried that but failed.
    I had them do factory re-install of the OS but that still failed. I have updated firmware, OS, since then but nothing works.
    I intend to buy a different smart phone next time. Galaxy S4 was supposed to be great but I've had issues since 6 months after buying it.
    I haven't done anything to it other than opening the battery case and also once removed the external micro SD card.
    My wife's old I-phone 4 battery still works and she bought that a year before I bought my Galaxy....My battery drops within an hour if I'm browsing with it.
    Upgrade and buy another Android???
    I think probably ....NOT.....
    09-21-2015 12:24 PM
  7. brookielyn15's Avatar
    Strangest fault, can't enable Wi-Fi, Wi-Fi Hotspot or Bluetooth... When I pull down the screen from the top to bring up the quick select enable menu Wi-Fi will not turn on, it is preselected and a very light green colour instead of a grey for disabled or bright green when it is enabled... Holding the Wi-Fi button down and entering the option doesn't help either as it says "turning on" but does nothing... the toggle switch to turn Wi-Fi on also does nothing.
    I have reset the device several times and have also now tried a factory reset... which I really didn't want to do and it still hasn't helped. I have searched forums and google for any sign of this same fault and found nothing. I also can't enable portable Wi-Fi hotspot or Bluetooth... Can someone please advise?

    If you power off your phone, not restart, leave it off for a few mins then power on it will turn on again. I had this problem and it fixed instantly when I tried this
    10-07-2015 08:27 PM
  8. David Street's Avatar
    Does anybody know if CSC has to do with enabling WiFi? I flashed the proper kernel(boot.img), modules, and modem.img.
    10-14-2015 05:37 PM
  9. monurohila's Avatar
    How to delete files in Root/wifi/ folder?

    Unable to use wifi in samsung galaxy note N7000
    10-15-2015 09:28 AM
  10. rhdzrulz's Avatar
    I TRIED THE FOLLOWING ON MY PHONE AND IT WORKED... 100 % I HAVE HAD MY GALAXY S4 FOR A LITTLE OF OVER TWO YEARS WITH NO ISSUES AT ALL, RECENTLY MY POWER BUTTON SHORTED OUT AND HAD TO HAVE IT REPLACED, OUT OF WARRANTY I WENT TO A PHONE REPAIR PLACE. GOT IT FIXED ABOUT ABOUT 2 MONTHS AGO. AND NOW JUST STARTING TO HAVE THIS ISSUE WITH THE WIFI AND BLUETOOTH NOT WANTING TO TURN ON. NOT BLAMING THE REPAIR PLACE,SINCE I HAVE DROPPED MY PHONE MANY TIMES AFTER, SO I TRIED THE BELOW AND IT NOW IT WORKS FINE. I BELIEVE THIS IS A HARDWARE ISSUE



    *~DISCLAIMER -- BE GENTLE and USE CAUTION when trying this next suggestion, you do NOT want to cause any damage to your phone and make your current situation worse~* --I will not be held accountable for any damage done to the phone when trying my next suggestion--.

    Gently, and carefully give your phone a good shake, don’t let it slip out of your hand, fall to the floor and cause its screen to shatter. You can also give it a few gentle love taps on the back of the phone, (don’t hit and break the screen, I recommend tapping the back of the phone).

    After tapping or shaking the phone, test the Wi-Fi and see if it started functioning properly. It may take a few attempts to get a lose cable or piece of hardware back into its proper place. So if at first you don’t succeed you may need to try a few more times.

    If it starts working again, then you have narrowed it down to a hardware issue and you’re now faced with a few options…

    You can keep using the phone as the piece of hardware may stay where it’s supposed to and you can keep enjoying your working Wi-Fi.
    You can keep using the phone and if the Wi-Fi acts up again you can give it another shake or tap to get it to work properly again. Just be careful as this might get frustrating if it starts happening frequently and you don’t want to accidently damage your phone by hitting or not so gently tapping it against a hard surface out of frustration.
    You can keep using the phone until the Wi-Fi acts up again and then file a warranty claim. If you are no longer under warranty you can consider taking the phone apart to locate and try to fix the problematic hardware, which may be as simple as pressing a wire or cable back into place, in which case you will have a more permanent solution to your Wi-Fi problem.
    Software
    If it doesn’t seem to work after a little shaking or tapping then this could be a software related issue.
    10-15-2015 09:51 AM
  11. MikeSch's Avatar
    I have battled this issue for some time now. I have tried wiping the cache, turning off wifi power saver switch in *#0011#, resetting to factory several times, pulling battery during boot, etc. Although I would get it to work once in a while, it would always go back to the same frustrating stage. After reading this advice, I rooted yesterday, renamed the file, and BOOM, it works like it should. Thanks Stephen Griffiths for the great advice!
    10-20-2015 08:51 AM
  12. Terry Flohr's Avatar
    OK guys called Sanmsuhg and got a fix... Put ypur phone in safe mode than it will work but the problem on my phone was from a app I installed a few months before. My problem started when I downloaded the Likedin app. To go to the safe mode shut your phone down than start it up again...as soon as the samsung logo come up hit and hold down the volume down button until you are on the safe mode. When you are in the safe mode a small safe mode box will show up in the lower left corner. Than go to setting ....wifi and turn it on...that worked for me ..than I had to go uninstall the last few app I installed and all was well again..You can always stay on safe mode and wifi will work without doing anything else but in most cases the problem is caused by a third party app. Hope this help as it did for me.
    10-28-2015 12:21 AM
  13. EinWaliser's Avatar
    I tried doing what you suggested, but I could only find a folder called wpa_supplicant. There was no file by the name wpa_supplicant.conf there, neither in /wifi nor in /wpa_supplicant. Nevertheless, I tried renaming /wpa_supplicant, but that didn't fix the problem. I've tried a factory reset, removing the SIM card and starting in safe mode as well, but none of those have worked. Do you have any advice?
    10-28-2015 12:10 PM
  14. CanadaWan's Avatar
    Original Post by Kilva:

    Hi,

    Thanks!!
    1. Root your phone
    2. Download Root Explorer.apk, put it on your phone via USB, install it
    3. navigate to either /data/misc/wifi or /system/etc/wifi
    4. rename or delete wpa_supplicant.conf
    4.5. reboot
    5. ???
    6. PROFIT!
    ------------------------------------

    Kilva, you're my life saver, thanks!

    I just renamed /data/misc/wifi/wpa_supplicant.conf, then my WIFI works! I have tried restarting my cell several times, no problems. No factory reset, so lucky! Mine is Galaxy Note I (N7000 or I717), Android 4.1.2.

    This is my first time to root a phone. I installed Kingo Android Root on my Windows 7, then downloaded Root Browsers from Play Store. So easy to enable / disable rooting.

    Thanks again!
    10-29-2015 01:52 PM
  15. Jeremy Stone1's Avatar
    The Solution below was discovered by “Ravi Chandra Timmavajjula” a developer. It worked for me and I had tried many of the fixes mentioned previously in this thread.

    "I observed that when I was resetting the phone (for the 4th time), and in the second step when it asks for Wi-Fi networks, it was able to scan the networks and connect with a network. Then after following the rest of the steps in configuration(viz. samsung account login, Google account login, etc.) the same issues start back up.
    If this is the case with you, reset your device to factory settings and when it asks you to log into samsung and google accounts be sure to uncheck restore from server option in both of them (but I think the main problem is mainly with samsung).
    The Wi-Fi option turns on fine now. Then go to settings>accounts and turn on backup and restore manually for both Google and samsung one by one. The problem did not rise back up when I followed this process."
    11-01-2015 04:54 PM
  16. Gbenoba Samieiyke Unah's Avatar
    Internal SD Memory the Path /data/misc/wifi/ the File named wpa_supplicant.conf is having issue.
    Not going to guess what what was done on your side only that wifi cannot read that file so it just shuts off.
    you need root to view this file, I suggest renaming it, reboot then enable wifi again and it will create a new one.
    you will lose all saved passwords from the beginning of time but will be able to use wifi again.
    This worked fine for my galaxy s4 AT&T... I think the problem started when I try to create connection with my Xander file transfer. Because it happened again and I followed these steps to fix it and now it's back up again
    11-25-2015 08:02 PM
  17. skeletorsmiles's Avatar
    Exact same thing happened to me. I replaced the wifi antenna in the phone and it works perfectly again. Not suggested if your phone is under warranty but it only cost a couple dollars for a new antenna.
    12-01-2015 04:45 PM
  18. jadi_girl's Avatar
    how do you do that
    12-03-2015 03:06 AM
  19. Aebbeebo's Avatar
    My suggestion ~ quite different / quite simple BUT DAMN EFFECTIVE IN MY CASE ~ as this saved a hell lot of time & nuisance, for me...

    posting in anticipation of saving ones phone from rooting>deleting>re installing all apps> and have pressure situation of whether all this will work or not

    by just getting back to date from 10-12-2015 to 07-12-2015, in my case to be precise... VOILAA!!! everything back to normal ~~~ and here i am sharing my facts to help all those who are facing this ridiculous problem.

    p.s. had been searching throughout the net for the solution and found some interesting details... would love to share for others (if they can be of any help) ... factory formating / soft or hard resetting wont work, so as the phone rebooting will also be not effective ... setting back clock (manually) worked like a charm for me (my mobile lenovo Vibe X, carrier Vodafone) ... this problem arose, in my case, when i updated certain apps 5or6 OTA on Google Play Store (mainly Google inbuilt ones) ~~~ for others sufferers as i came to read through their posts >>> when they updated their handsets (for any updates... irrespective of any app) their wifi settings got disturbed causing the wifi to lock while initialising, not allowing the user to switch On or OFF, just displaying the scree n WIFI turning ON/Scanning/Starting/Searching/etc. ... a common solution suggested by many (which even i was going to try ~ if above hadn't work) was

    > solve it by deleting /data/misc/wifi/wpa_supplicant.conf. It will reset all your saved networks. have your phone rooted and delete the file through a root explorer or you can remove it via ADB (adb shell rm -r /data/misc/wifi/wpa_supplicant.conf. I'm not sure).

    You may backup it before, then open with a text reader to see your saved passwords.<<<

    on many forums, this was the common solution accepted as the only chance to get rid of the problem.

    Hope my this post helps you all,

    regards

    Dt. 14-12-2015
    p.s. after one day the same problem rose again, making it difficult this time. Even after changing date-month-year, no effect was found on locked wifi button.

    Was searching for rooting software, etc for one&half day.

    Tried changing date again to see if works & BINGO... everything smooth since then. Seems this surely works.
    12-10-2015 04:15 AM
  20. The Ylad's Avatar
    what if my warranty is expired how am I meant to swap the phone
    01-02-2016 12:21 PM
  21. The Ylad's Avatar
    tanx it worked
    01-02-2016 12:32 PM
  22. adam birdseye's Avatar
    I was having the issue of no wifi and no blue tooth and they went a dull grey, I was fledgeling with he settings and noticed the NFC which allows you to exchange data by touching or bumping 2 items together. so I turned it off and both came on and is working normally now hope this helps.
    01-05-2016 03:16 AM
  23. shakes2000's Avatar
    Just use PIT file, it re-writes the whole lot, even odin can flash with phone being locked.
    02-08-2016 06:36 AM
  24. ABRAHAM GONZALEZ1's Avatar
    I can't even root my phone anymore what am i supposed to do
    03-03-2016 10:42 AM
  25. James_in_Utah's Avatar
    I had this problem. After updating the software using Samsung smart switch my wifi wouldn't enable. I tried pulling the battery, no good. Today I called Samsung and the suggested taking it to best buy, one with a Samsung experience shop, and having them refresh the software. It worked. The wifi toggles whenever I push it now. They said the next step would have been a factory wipe. Glad it didn't go there. Best thing it was free. I'm so happy!
    03-04-2016 10:57 PM
303 ... 910111213

Similar Threads

  1. Replies: 19
    Last Post: 10-11-2015, 06:26 PM
  2. Speed up the galaxy S4 and enable the developer mode
    By MallyMall88 in forum Samsung Galaxy S4
    Replies: 21
    Last Post: 11-09-2014, 03:28 PM
  3. DNS not available on Wi-Fi settings on Nexus 10
    By regalhawk in forum Google Nexus 10 Tablet
    Replies: 3
    Last Post: 11-08-2013, 08:32 AM
  4. In-app Videos only playing on Wi-Fi
    By ajbrickyard in forum HTC One M7
    Replies: 6
    Last Post: 07-01-2013, 05:57 PM
  5. [Q] Wi-fi problems.
    By tomy22783 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 06-25-2013, 11:26 AM
LINK TO POST COPIED TO CLIPBOARD