09-21-2018 01:28 AM
289 1234 ...
  1. chris_pap93's Avatar
    i have the same problem....did you fix yours GS4???
    10-02-2013 10:43 AM
  2. karasi1992's Avatar
    Hi. I'm having/had the same problem. When i took it to the service centre, the service staff said it was probably a fried motherboard. Then when i got it back after it was "repaired" the tech guy said it was a software issue so they rebooted it. I'm still facing the issue.

    With an additional black screen flicker every so often.

    I'm taking it back to get looked over
    10-03-2013 03:36 AM
  3. Zamborg's Avatar
    Hi, I was facing the same problem and had been looking for a solution. After trying everything written on this thread for almost 5 hours.. I simply banged my Samsung galaxy note (N7000) on the table out of frustration. And it WORKED! I know you wont take it seriously but it actually started working again... I guess sometimes you just have to give some old school beating...
    10-12-2013 07:50 AM
  4. nimmmo's Avatar
    Hello There
    I am having the same trouble with my samsung S3 will I loose all my photos and memos phone numbers etc that I have written in my phone if I rebot or reset whichever it is to try and solve the problem. Sorry I am a massive retard when it comes to technology!
    10-15-2013 07:34 AM
  5. lemoraqc's Avatar
    My Galaxy S4 won't enable Wi-Fi. Please help
    Saeed Ahmed1 likes this.
    10-19-2013 11:24 PM
  6. STARGATE's Avatar
    hi dude u said that its a hardware problem???
    i dont understand what do u do......

    sorry, i know that my inglish its too bad..... if someone know spanish it will be better
    Ey Rodrigo, bienvenido a estos foros de AC!
    Yo habló Español y te puedo ayudar. Solo dime en que, o que te traduzco y en cuanto tenga chance te hecho la mano. :thumbup:

    Sent From a Galaxy S4 Away!
    10-20-2013 12:03 AM
  7. Lord_Gabo's Avatar
    Same trouble for me.. no solution yet?
    10-20-2013 10:16 AM
  8. Lloyd Reglos's Avatar
    10-29-2013 04:59 PM
  9. duhetfield's Avatar
    I had the same issue with my gt 9505. After several actions, I found an app that was causing it to my cel. It was the batteryXL free. After installing the android 4.3, this app didn't work properly, shutting down the wi-fi. I hope it helps.
    11-01-2013 08:40 AM
  10. Sicomell Sicomell's Avatar

    everytime i switch on my wifi, my s4 will prompt a security information say" The device has detected an application attempting to peform actions thats are not permitted. These actions have been blocked. It is recommended you restart your device" i have several times but still unable to activate my wi fi icon. Please help.
    11-02-2013 07:45 AM
  11. Cosma Shalizi's Avatar
    My S4 was giving me the same problem, but it seems to have gone away after powering down, removing the battery, and powering back up. (Restarting, or powering on or off with the battery in place, did nothing.) I did not try removing the battery with the phone on.
    11-08-2013 12:00 PM
  12. Kyrie Hayes's Avatar
    if your wifi is in your home only, you have to contact your wifi provider they are the only ones that can help you they do not need to look at your cell phone that's not part of their job but if your wifi is down and you have any other device that depends on it like a computer they have to come out and fix the wifi. I had this error for over a month finally somebody told me call your wifi provider tell them what's going on and they will come out and he did and now I don't get those messages anymore but your carrier Samsung Google can't help you you have to call whoever provides the wifi in your home if it's out of your house I don't know but if its just in your house for your family call whoever provides wifi whoever gives you your cable on your TV they have to come out and make sure everything is connected right which ours wasn't we had a major error but he fixed it and now my s4 is running just like it was brand new out of the box.
    11-08-2013 02:47 PM
  13. DMeredith63's Avatar
    You don't even know what you're talking about.
    Ian Freeman likes this.
    11-12-2013 11:45 AM
  14. Aij Amante's Avatar
    I have the same problem. i tried to do a manual update , but still don't work. The only best chance is to message samsung or your phone company .
    12-14-2013 10:39 PM
  15. HeshamRabea's Avatar
    How to Fix Android Wifi Problems - Samsung Galaxy S4 - All Samsung phones
    12-16-2013 12:50 AM
  16. xxJaketheCatxx's Avatar
    This fixed it for me with no issues and kept my Root access. Very simple fix.

    [FIRMWARE][ODIN] All Sprint Firmwares {12/8/13} - xda-developers
    thousandwatts likes this.
    12-16-2013 12:59 PM
  17. Vykkio's Avatar
    My Wi-Fi suddenly stopped working too. The toggle to enable Wi-fi would not work. Removing the battery did the trick! Thank you!
    12-17-2013 10:34 AM
  18. PatrickMario's Avatar
    Pulling out the battery worked for me.
    12-18-2013 01:48 AM
  19. szklanki's Avatar
    How to Fix Android Wifi Problems - Samsung Galaxy S4 - All Samsung phones
    hey, I have an macbook here, how can i do it?
    12-25-2013 05:04 PM
  20. Alextodd1's Avatar
    Update it to 4.4 Kitkat, as that's the only solution i see for this problem.
    12-29-2013 08:40 AM
  21. bekir66's Avatar
    I've had this same problem, I know how u guys feel so thatswhy I made an account.
    Some took battery out, some smashed it on the table, neither worked for me xD

    Basically all you have to do is root... it's super easy with step by step tutorials everywhere on youtube.
    This was the link i worked with: [RECOVERY][ROOT] Samsung Galaxy S4 Mini LTE (GT-I9195) - xda-developers

    Good luck guys

    PS: dont be to shady about rooting ur device, I know i was, but it's seriously easy and you can un-root it again. Not that im going to but , its possible and also easy...
    Besides if it wasn't for the developers/hackers me and couple hundred others would still have been stuck with this wifi problem. Oh and F*** samsung and it's service. I got this lame wifi problem by updating my device through samsung kies, f**** bull****
    12-30-2013 02:12 PM
  22. Gizzmarkyo's Avatar
    My S4 was fine on 4.2 when I updated via kies to 4.3 same issue wifi switch would not switch on, nothing I did helped. So I flashed 4.2 back onto my S4. 4.3 seems just a little too buggy, even after a revamp. My GS4 19505 is stayin put for now. ....
    12-30-2013 08:11 PM
  23. Wouter Zoethout's Avatar
    I had the same problem my wifi won't turn on but when i removed my battery it workt i have no idea how it
    works then but it works!
    01-03-2014 05:00 AM
  24. Kenneth Gronemann's Avatar
    Stephen Griffiths got it for me, simple little config error, he's a life saver.
    01-03-2014 07:27 PM
  25. DudeyMuffin's Avatar
    Internal SD Memory the Path /data/misc/wifi/ the File named wpa_supplicant.conf is having issue.
    Not going to guess what what was done on your side only that wifi cannot read that file so it just shuts off.
    you need root to view this file, I suggest renaming it, reboot then enable wifi again and it will create a new one.
    you will lose all saved passwords from the beginning of time but will be able to use wifi again.
    I don't even have that file! Mine comes up with softap.conf and the wpa_supplicant is a folder! Any suggestions?
    Alextodd1 likes this.
    01-04-2014 05:29 AM
289 1234 ...

Similar Threads

  1. questions and how-to on WI-FI for truck stops and restaurants
    By ShaggyKids in forum General Carrier Discussion
    Replies: 19
    Last Post: 10-11-2015, 05:26 PM
  2. Speed up the galaxy S4 and enable the developer mode
    By MallyMall88 in forum Samsung Galaxy S4
    Replies: 21
    Last Post: 11-09-2014, 02:28 PM
  3. DNS not available on Wi-Fi settings on Nexus 10
    By regalhawk in forum Google Nexus 10 Tablet
    Replies: 3
    Last Post: 11-08-2013, 07:32 AM
  4. In-app Videos only playing on Wi-Fi
    By ajbrickyard in forum HTC One M7
    Replies: 6
    Last Post: 07-01-2013, 04:57 PM
  5. [Q] Wi-fi problems.
    By tomy22783 in forum Legacy Android & Other OS's
    Replies: 0
    Last Post: 06-25-2013, 10:26 AM