Save big + get 3 months free! Sign up for ExpressVPN today

09-21-2018 01:28 AM
289 ... 34567 ...
tools
  1. blackberriquero's Avatar
    Thats weird my mom has an s4 and she can do all the things that you can't

    Sent from my Moto x, my weapon of choice!
    04-29-2014 08:02 PM
  2. metle_geek's Avatar
    Same to me. My S4 just got repaired with a dead charging port (not included in warranty as they claimed). I got my phone back yesterday but found the WiFi switch cannot be enabled. I have tried all the methods as mentioned from page 1 of this thread, none of them works. I am considering to return it back to Samsung CSC. Any other hints before I do that as it was bought o/s while Australia Samsung does not provide worldwide warranty.
    Hmm Idk what steps have you taken??)

    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
    04-29-2014 09:52 PM
  3. Yau007's Avatar
    Thanks for your reply.
    I have done the followings:
    1. Master reset and factory defaulted.
    2. Remove battery while it is re-booting.
    3. Try deleting the file "wpa_supplicant.conf".. I have just discovered that this file is read only and cannot be removed.
    It resides in the folder within my S4 in /system/etc/wifi. While using the Root Explorer program, it said that my phone is not rooted.
    Do you know how I can root my phone?
    I have also checked with a phone repairer in Parramatta. He said to refresh the Rom could be able to fix it but I am a bit concerned if that won't work, will I be able to recover the OS?
    Rgds
    Yau007
    04-30-2014 03:10 AM
  4. metle_geek's Avatar
    Thanks for your reply.
    I have done the followings:
    1. Master reset and factory defaulted.
    2. Remove battery while it is re-booting.
    3. Try deleting the file "wpa_supplicant.conf".. I have just discovered that this file is read only and cannot be removed.
    It resides in the folder within my S4 in /system/etc/wifi. While using the Root Explorer program, it said that my phone is not rooted.
    Do you know how I can root my phone?
    I have also checked with a phone repairer in Parramatta. He said to refresh the Rom could be able to fix it but I am a bit concerned if that won't work, will I be able to recover the OS?
    Rgds
    Yau007
    OK I would think twice before deleting system files... but if you need root I need to know what phone you have AT&T verizon international t mobile sprint?? Are you on 4.3 or 4.4.2 kit kat?? This is crucial bc if you try the wrong stuff I t can brick

    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
    04-30-2014 09:57 AM
  5. Yau007's Avatar
    My S4 is GTI-9505 (A3LGTI9505) which I brought from eBay HK.
    I have tried refreshed the Rom using the method from other sources.
    It is now coming up with "Kernel is not Seandroid Enforcing" "Set Warranty Bit: Kernel".
    Please help.
    05-02-2014 06:11 PM
  6. metle_geek's Avatar
    My S4 is GTI-9505 (A3LGTI9505) which I brought from eBay HK.
    I have tried refreshed the Rom using the method from other sources.
    It is now coming up with "Kernel is not Seandroid Enforcing" "Set Warranty Bit: Kernel".
    Please help.
    It means it's unlocked you might be better off flashing a new rom )

    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
    05-02-2014 06:39 PM
  7. metle_geek's Avatar
    http://www.zdnet.com/samsung-acknowl...em-7000015431/

    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
    05-05-2014 11:00 PM
  8. Subhan Xeroxer's Avatar
    It is memory card problem. Your memory card data had been corrupted some of that. If you really need to use your wifi immediately just switch off your galaxy and take out the memory. Switch on and It will works!
    05-07-2014 06:49 AM
  9. Yau007's Avatar
    Well, I have exhausted on all options and the S4 just refuses to turn it bloody WiFi switch on while the Bluetooth switch is OK.
    Options done
    1. Pull out battery during it boots up.
    2. Delete or change the content of the file "wpa_supplicant.conf"
    3. Refeshed Rom with older version.
    I begin to think it may be a motherboard issue. The Australia Samsung repair centre refuses to repair it even I agreed to paid in full. They said the phone was bought from o/s that they cannot obtain spare parts. It is funny. I am very upset and will not trust on the quality of Samsung products even though I was a Samsung fans for years.
    05-09-2014 04:26 AM
  10. metle_geek's Avatar
    Sounds like a kernel issue you need to reflash the kernel

    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
    05-09-2014 02:15 PM
  11. Yau007's Avatar
    Also attempted all instruction as per HeshamRabea mentioned in Page 2 #42.
    Refreshed the WiFi Fixpatch, Modem fix, still no good. I also refreshed
    the Kernel with GT-I9505_Adam.Kernel.2.3.CWM, still no good. Not sure
    if I am using the correct Kernel but it does accept it. Still having
    "Kernel is not Seandroid Enforcing" "Set Warranty Bit: Kernel" during
    start up. Not sure if that actually affects the WiFi cannot be enabled.
    If this is the case, what Kernel I need to use? Thanks.
    05-09-2014 11:15 PM
  12. metle_geek's Avatar
    What modem are you running?? Iy will be in your base band if your running the wrong modem it will do that as well even thogh the kernel controlls the wifi the modem is basically the codec instruction set that actually connects All that means is your knox warranty flag is void and it's not an official kernel which gs4 are you on? I 900 international or the shgh I337 at&t??

    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
    05-10-2014 12:24 AM
  13. Yau007's Avatar
    I think my Samsung is GTI-9505 S4 LTE one (how to get that check?). However, I cannot use any of those in the offical firmware from Firmwares | SamMobile. It just fails when freshing using Odin. The working one I loaded while CWM is
    "GT-I9505_WanamLite.XXUFNC5.V2.6.NO-WIPE". However, it just got the warning message "Kernel is not Seandroid Enforcing" "Set Warranty Bit: Kernel". I also loaded with "S4 Google Edition ROM: AOSP Android 4.4.2 KitKat ROM" earlier, it also work.
    05-10-2014 07:18 AM
  14. metle_geek's Avatar
    You need to take this up with the developer in the xda thread you might have a wifi fix

    I need this screen settings#more# about device

    I need the base band it's your modem/ boot loader

    If your in the states and on at&t I recomend deadly venom it's based off of the i9505

    I think my Samsung is GTI-9505 S4 LTE one (how to get that check?). However, I cannot use any of those in the offical firmware from Firmwares | SamMobile. It just fails when freshing using Odin. The working one I loaded while CWM is
    "GT-I9505_WanamLite.XXUFNC5.V2.6.NO-WIPE". However, it just got the warning message "Kernel is not Seandroid Enforcing" "Set Warranty Bit: Kernel". I also loaded with "S4 Google Edition ROM: AOSP Android 4.4.2 KitKat ROM" earlier, it also work.
    Use titanium backup and make a backup file then do a nandroid backup then wipe everything dirty flashing can actually disable certain things such as wifi only do a dirty flash if the developer says it's OK ik ot sucks when you have to rebuild it but ide rather have a working model and rebuild my home screen and reflash everything then do a dirty flash and have things go wrong it's simply why I don't do dirty flashes last dirty flash I did it actually corrupted my memory and bricked it took 3 weeks for it to finally take effect but it's what happened it over heated and cooked my mother board

    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
    Attached Thumbnails Please help... My Galaxy S4 won't let me enable Wi-Fi-1399823539607.jpg  
    05-11-2014 10:50 AM
  15. Yau007's Avatar
    Thanks for taking care of my issue.
    My phone firmware status as shown after checking *#1234#
    AP-I9505XXUFNC5
    CP-I9505ZHUFNB3
    CSC-I9505EVRFNC2

    I have noticed that there is no way to change "CP-I9505ZHUFNB3" even after a factory reset and loaded with different firmwares. However, AP and CSC can be changed using different Roms.
    While trying to update both the AP and CSC to the same ZHUFNB3 version, the phone keeps prompting out "Google search cannot be activated" that prevents me from keying anything to the screen. I believe it is this firmware CP-I9505ZHUFNB3 (latest 4.4.2) causing all the troubles.

    While using Odin to update any of the Samsung Official firmwares (from Sammobile), none of them got working even after I factory reset (clean flash). Here is the typical errors from odin.
    <ID:0/009> Added!!
    <ID:0/009> Removed!!
    <ID:0/009> Added!!
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> I9505ZHUDMI1_I9505ZZHDMI1_I9505ZHUDMI1_HOME.tar.md5 is valid.
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/009> Odin v.3 engine (ID:9)..
    <ID:0/009> File analysis..
    <ID:0/009> SetupConnection..
    <ID:0/009> Initialzation..
    <ID:0/009> Get PIT for mapping..
    <ID:0/009> Firmware update start..
    <ID:0/009> SingleDownload.
    <ID:0/009> sbl2.mbn
    <ID:0/009> NAND Write Start!!
    <ID:0/009> sbl3.mbn
    <ID:0/009> rpm.mbn
    <ID:0/009> aboot.mbn
    <ID:0/009> FAIL! (Auth)
    <ID:0/009>
    <ID:0/009> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)
    05-11-2014 08:09 PM
  16. metle_geek's Avatar
    You have to flash that through odin from your computer in download mode
    What country are you in??
    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
    05-12-2014 03:34 PM
  17. Yau007's Avatar
    I am in Australia. I have been trying Odin v1.85 and v3.09, both of them having similar problem that not able to refresh the official Samsung Rom downloaded in MD5 format.
    05-13-2014 01:49 AM
  18. mobilecrackers's Avatar
    I am in Australia. I have been trying Odin v1.85 and v3.09, both of them having similar problem that not able to refresh the official Samsung Rom downloaded in MD5 format.
    Sorry if i miss anythingthing I don't read it from beginning
    . you need to turn on usb debugging from the settings.
    Try odin 3.04 or 3.06
    And in odin check the auto reboot and f-reset time.

    Press THANK YOU and LIKE button if you gets the answer
    Yau007 likes this.
    05-13-2014 02:25 AM
  19. metle_geek's Avatar
    Lol I see maybe you got a bad download?? Did you verify it with an md5 checker? ?
    It's free
    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app

    Sorry if i miss anythingthing I don't read it from beginning
    . you need to turn on usb debugging from the settings.
    Try odin 3.04 or 3.06
    And in odin check the auto reboot and f-reset time.

    Press THANK YOU and LIKE button if you gets the answer
    I was suggesting flashing a new modem if she could find it through download mode??

    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
    Yau007 likes this.
    05-13-2014 04:41 AM
  20. mobilecrackers's Avatar
    can you post a screenshot what odin says
    Yau007 likes this.
    05-13-2014 08:23 AM
  21. metle_geek's Avatar
    can you post a screenshot what odin says
    Yea this would help

    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
    Yau007 likes this.
    05-13-2014 04:11 PM
  22. Yau007's Avatar
    Thanks guys,
    Yep. I am using Odin 3.09 which is valid for S4 LTE GTI-9505.
    "Auto Reboot" and "Reset Time" check boxes are ticked. I am loading "I9505ZHUFNB3_I9505ZZHFNB3_I9505ZHUFNB3_HOME.tar.md5
    ' which is the offical rom from Samsung, to Odin File Download b ox "AP". After clicking "Start", it seems working OK until the last step it prompts with error message as below:
    ************************
    <ID:0/007> Added!!
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> I9505ZHUFNB3_I9505ZZHFNB3_I9505ZHUFNB3_HOME.tar.md5 is valid.
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/007> Odin v.3 engine (ID:7)..
    <ID:0/007> File analysis..
    <ID:0/007> SetupConnection..
    <ID:0/007> Initialzation..
    <ID:0/007> Get PIT for mapping..
    <ID:0/007> Firmware update start..
    <ID:0/007> SingleDownload.
    <ID:0/007> aboot.mbn
    <ID:0/007> NAND Write Start!!
    <ID:0/007> sbl1.mbn
    <ID:0/007> sbl2.mbn
    <ID:0/007> sbl3.mbn
    <ID:0/007> rpm.mbn
    <ID:0/007> tz.mbn
    <ID:0/007> boot.img
    <ID:0/007> recovery.img
    <ID:0/007> system.img.ext4
    <ID:0/007> cache.img.ext4
    <ID:0/007> hidden.img.ext4
    <ID:0/007> modem.bin
    <ID:0/007> NON-HLOS.bin
    <ID:0/007> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)
    <ID:0/007> Removed!!
    <ID:0/007> Added!!
    **********************************
    Screenshot attached
    Attached Thumbnails Please help... My Galaxy S4 won't let me enable Wi-Fi-odin-error.jpg  
    05-13-2014 08:06 PM
  23. mobilecrackers's Avatar
    Thanks guys,

    <ID:0/007> Get PIT for mapping..
    <ID:0/007> Firmware update start..
    <ID:0/007> SingleDownload.
    <ID:0/007> aboot.mbn
    <ID:0/007> NAND Write Start!!
    <ID:0/007> sbl1.mbn
    <ID:0/007> sbl2.mbn
    <ID:0/007> sbl3.mbn
    <ID:0/007> rpm.mbn
    <ID:0/007> tz.mbn
    <ID:0/007> boot.img
    <ID:0/007> recovery.img
    <ID:0/007> system.img.ext4
    <ID:0/007> cache.img.ext4
    <ID:0/007> hidden.img.ext4
    <ID:0/007> modem.bin
    <ID:0/007> NON-HLOS.bin
    <ID:0/007> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)
    <ID:0/007> Removed!!
    <ID:0/007> Added!!
    **********************************
    Screenshot attached
    you need to try 2-3 times with and without the battery
    do not use a usb hub
    try different version of odin
    looks like you need to use a pit file .
    Yau007 likes this.
    05-13-2014 09:25 PM
  24. metle_geek's Avatar
    Wait your using a USB hub??
    No mam you need to use a usb port directly on the mother board

    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
    Yau007 likes this.
    05-13-2014 09:34 PM
  25. Yau007's Avatar
    You guys are great and very helpful.
    I have changed the USB port and now able to load the Samsung Official Rom 4.4.2 (I9505ZHUFNB3) back onto my phone.
    Now it comes back to day 1 of the original issue - Still not able to enable to WiFi switch even I flash it with the Modem and WiFi Fix patches from "http://forum.xda-developers.com/showthread.php?t=2192025", using the same version as "I9505ZHUFNB3".
    I tried flashing my phone back to older firmwares such as 4.2.2 or 4.3, none of them works even under the same condition as I flash the "I9505ZHUFNB3" version.
    Any idea?
    05-14-2014 06:07 AM
289 ... 34567 ...

Similar Threads

  1. questions and how-to on WI-FI for truck stops and restaurants
    By ShaggyKids in forum General Carrier Discussion
    Replies: 19
    Last Post: 10-11-2015, 05:26 PM
  2. Speed up the galaxy S4 and enable the developer mode
    By MallyMall88 in forum Samsung Galaxy S4
    Replies: 21
    Last Post: 11-09-2014, 02:28 PM
  3. DNS not available on Wi-Fi settings on Nexus 10
    By regalhawk in forum Google Nexus 10 Tablet
    Replies: 3
    Last Post: 11-08-2013, 07:32 AM
  4. In-app Videos only playing on Wi-Fi
    By ajbrickyard in forum HTC One M7
    Replies: 6
    Last Post: 07-01-2013, 04:57 PM
  5. [Q] Wi-fi problems.
    By tomy22783 in forum Legacy Android & Other OS's
    Replies: 0
    Last Post: 06-25-2013, 10:26 AM
LINK TO POST COPIED TO CLIPBOARD