02-20-2017 03:21 PM
303 ... 45678 ...
tools
  1. metle_geek's Avatar
    You have to flash that through odin from your computer in download mode
    What country are you in??
    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
    05-12-2014 04:34 PM
  2. Yau007's Avatar
    I am in Australia. I have been trying Odin v1.85 and v3.09, both of them having similar problem that not able to refresh the official Samsung Rom downloaded in MD5 format.
    05-13-2014 02:49 AM
  3. mobilecrackers's Avatar
    I am in Australia. I have been trying Odin v1.85 and v3.09, both of them having similar problem that not able to refresh the official Samsung Rom downloaded in MD5 format.
    Sorry if i miss anythingthing I don't read it from beginning
    . you need to turn on usb debugging from the settings.
    Try odin 3.04 or 3.06
    And in odin check the auto reboot and f-reset time.

    Press THANK YOU and LIKE button if you gets the answer
    Yau007 likes this.
    05-13-2014 03:25 AM
  4. metle_geek's Avatar
    Lol I see maybe you got a bad download?? Did you verify it with an md5 checker? ?
    It's free
    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
    Yau007 likes this.
    05-13-2014 05:41 AM
  5. metle_geek's Avatar
    Sorry if i miss anythingthing I don't read it from beginning
    . you need to turn on usb debugging from the settings.
    Try odin 3.04 or 3.06
    And in odin check the auto reboot and f-reset time.

    Press THANK YOU and LIKE button if you gets the answer
    I was suggesting flashing a new modem if she could find it through download mode??

    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
    Yau007 likes this.
    05-13-2014 05:43 AM
  6. mobilecrackers's Avatar
    can you post a screenshot what odin says
    Yau007 likes this.
    05-13-2014 09:23 AM
  7. metle_geek's Avatar
    can you post a screenshot what odin says
    Yea this would help

    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
    Yau007 likes this.
    05-13-2014 05:11 PM
  8. Yau007's Avatar
    Thanks guys,
    Yep. I am using Odin 3.09 which is valid for S4 LTE GTI-9505.
    "Auto Reboot" and "Reset Time" check boxes are ticked. I am loading "I9505ZHUFNB3_I9505ZZHFNB3_I9505ZHUFNB3_HOME.tar.md5
    ' which is the offical rom from Samsung, to Odin File Download b ox "AP". After clicking "Start", it seems working OK until the last step it prompts with error message as below:
    ************************
    <ID:0/007> Added!!
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> I9505ZHUFNB3_I9505ZZHFNB3_I9505ZHUFNB3_HOME.tar.md5 is valid.
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/007> Odin v.3 engine (ID:7)..
    <ID:0/007> File analysis..
    <ID:0/007> SetupConnection..
    <ID:0/007> Initialzation..
    <ID:0/007> Get PIT for mapping..
    <ID:0/007> Firmware update start..
    <ID:0/007> SingleDownload.
    <ID:0/007> aboot.mbn
    <ID:0/007> NAND Write Start!!
    <ID:0/007> sbl1.mbn
    <ID:0/007> sbl2.mbn
    <ID:0/007> sbl3.mbn
    <ID:0/007> rpm.mbn
    <ID:0/007> tz.mbn
    <ID:0/007> boot.img
    <ID:0/007> recovery.img
    <ID:0/007> system.img.ext4
    <ID:0/007> cache.img.ext4
    <ID:0/007> hidden.img.ext4
    <ID:0/007> modem.bin
    <ID:0/007> NON-HLOS.bin
    <ID:0/007> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)
    <ID:0/007> Removed!!
    <ID:0/007> Added!!
    **********************************
    Screenshot attached
    Attached Thumbnails Please help... My Galaxy S4 won't let me enable Wi-Fi-odin-error.jpg  
    05-13-2014 09:06 PM
  9. mobilecrackers's Avatar
    Thanks guys,

    <ID:0/007> Get PIT for mapping..
    <ID:0/007> Firmware update start..
    <ID:0/007> SingleDownload.
    <ID:0/007> aboot.mbn
    <ID:0/007> NAND Write Start!!
    <ID:0/007> sbl1.mbn
    <ID:0/007> sbl2.mbn
    <ID:0/007> sbl3.mbn
    <ID:0/007> rpm.mbn
    <ID:0/007> tz.mbn
    <ID:0/007> boot.img
    <ID:0/007> recovery.img
    <ID:0/007> system.img.ext4
    <ID:0/007> cache.img.ext4
    <ID:0/007> hidden.img.ext4
    <ID:0/007> modem.bin
    <ID:0/007> NON-HLOS.bin
    <ID:0/007> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)
    <ID:0/007> Removed!!
    <ID:0/007> Added!!
    **********************************
    Screenshot attached
    you need to try 2-3 times with and without the battery
    do not use a usb hub
    try different version of odin
    looks like you need to use a pit file .
    Yau007 likes this.
    05-13-2014 10:25 PM
  10. metle_geek's Avatar
    Wait your using a USB hub??
    No mam you need to use a usb port directly on the mother board

    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
    Yau007 likes this.
    05-13-2014 10:34 PM
  11. Yau007's Avatar
    You guys are great and very helpful.
    I have changed the USB port and now able to load the Samsung Official Rom 4.4.2 (I9505ZHUFNB3) back onto my phone.
    Now it comes back to day 1 of the original issue - Still not able to enable to WiFi switch even I flash it with the Modem and WiFi Fix patches from "http://forum.xda-developers.com/showthread.php?t=2192025", using the same version as "I9505ZHUFNB3".
    I tried flashing my phone back to older firmwares such as 4.2.2 or 4.3, none of them works even under the same condition as I flash the "I9505ZHUFNB3" version.
    Any idea?
    05-14-2014 07:07 AM
  12. mobilecrackers's Avatar
    You guys are great and very helpful.
    I have changed the USB port and now able to load the Samsung Official Rom 4.4.2 (I9505ZHUFNB3) back onto my phone.
    Now it comes back to day 1 of the original issue - Still not able to enable to WiFi switch even I flash it with the Modem and WiFi Fix patches from "http://forum.xda-developers.com/showthread.php?t=2192025", using the same version as "I9505ZHUFNB3".
    I tried flashing my phone back to older firmwares such as 4.2.2 or 4.3, none of them works even under the same condition as I flash the "I9505ZHUFNB3" version.
    Any idea?
    what ever you do , do not downgrade it will damage EFS folder
    just re-flash with the latest firmware only, no need to use wifi fix pathces
    remember do not downgrade

    i will find the firmware
    Can you also install this app and post your :
    Product code
    PDA version
    CSC version
    Baseband version
    Android version
    https://play.google.com/store/apps/d...uyen.phoneinfo
    Yau007 likes this.
    05-14-2014 07:16 AM
  13. Yau007's Avatar
    Required information as below:

    Product code = GT-I9505GNATGY
    PDA version = I9505ZHUFNB3
    CSC version = I9505ZHUFNB3
    Baseband version = I9505ZHUFNB3
    Android version = 4.4.2
    mobilecrackers likes this.
    05-14-2014 09:47 AM
  14. mobilecrackers's Avatar
    Required information as below:

    Product code = GT-I9505GNATGY
    PDA version = I9505ZHUFNB3
    CSC version = I9505ZHUFNB3
    Baseband version = I9505ZHUFNB3
    Android version = 4.4.2
    need the product code
    which network are you using
    Australia - XSA
    Australia optus- OPS
    Australia Telstra- TEL
    Australia vodafone - VAU
    Australia 3 Hutchison - DRE
    Australia A1 MOB
    Australia t-Mmobile - MAX
    05-14-2014 09:55 AM
  15. metle_geek's Avatar
    what ever you do , do not downgrade it will damage EFS folder
    just re-flash with the latest firmware only, no need to use wifi fix pathces
    remember do not downgrade

    i will find the firmware
    Can you also install this app and post your :
    Product code
    PDA version
    CSC version
    Baseband version
    Android version
    https://play.google.com/store/apps/d...uyen.phoneinfo
    She might not have a software problem if it's causing this much bs

    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
    05-14-2014 11:12 AM
  16. mobilecrackers's Avatar
    She might not have a software problem if it's causing this much bs

    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
    She is in Australia and she is flashing the Hong Kong firmware. Don't know much. Let her come

    Press THANK YOU and LIKE button if you gets the answer
    Yau007 likes this.
    05-14-2014 11:29 AM
  17. metle_geek's Avatar
    She is in Australia and she is flashing the Hong Kong firmware. Don't know much. Let her come

    Press THANK YOU and LIKE button if you gets the answer
    She needs to find an Australian firmware you shouldn't flash different firmwares not ment for your region it's like I shouldn't flash other gsm carriers the motherboards are slightly different so you must flash what is ment for your region if not a rom that's based off of it

    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
    mobilecrackers and Yau007 like this.
    05-14-2014 12:20 PM
  18. Yau007's Avatar
    Actually my phone was bought from HKG and it worked OK in Australia. WiFi worked well before it was on firmware 4.2.2. It had got a firmware 4.4.2 upgrade shortly before the phone gone dead with a faulty charging port.WiFi failed to work after it was repaired. I can't confirm if WiFi does work OK on firmware 4.4.2 as I might not have noticed that before it was faulty and got repaired
    That's why I tried to get this restored back to older firmwares just to confirm firmware is the issue, as I have gone thr' all other suggestions in the web with no luck...Not finally willing to grant it is a dead mother board.
    05-14-2014 06:22 PM
  19. metle_geek's Avatar
    Actually my phone was bought from HKG and it worked OK in Australia. WiFi worked well before it was on firmware 4.2.2. It had got a firmware 4.4.2 upgrade shortly before the phone gone dead with a faulty charging port.WiFi failed to work after it was repaired. I can't confirm if WiFi does work OK on firmware 4.4.2 as I might not have noticed that before it was faulty and got repaired
    That's why I tried to get this restored back to older firmwares just to confirm firmware is the issue, as I have gone thr' all other suggestions in the web with no luck...Not finally willing to grant it is a dead mother board.
    If it's been repaired that system board might be bad

    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
    mobilecrackers and Yau007 like this.
    05-15-2014 12:45 AM
  20. metle_geek's Avatar
    If it's been repaired that system board might be bad

    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
    Honestly I would flash a Google experience or Google play rom it will tell you if it's the mother board or the firmware

    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
    Yau007 likes this.
    05-15-2014 12:46 AM
  21. mobilecrackers's Avatar
    Actually my phone was bought from HKG and it worked OK in Australia. WiFi worked well before it was on firmware 4.2.2. It had got a firmware 4.4.2 upgrade shortly before the phone gone dead with a faulty charging port.WiFi failed to work after it was repaired. I can't confirm if WiFi does work OK on firmware 4.4.2 as I might not have noticed that before it was faulty and got repaired
    That's why I tried to get this restored back to older firmwares just to confirm firmware is the issue, as I have gone thr' all other suggestions in the web with no luck...Not finally willing to grant it is a dead mother board.
    I think you need to stick on to 4.2 but you can't do that now 4.4.2 will block you from downgrading. the bootloader has been changed but your mother board has been changed so may be you can

    Press THANK YOU and LIKE button if you gets the answer
    Yau007 likes this.
    05-15-2014 12:51 AM
  22. Yau007's Avatar
    That's what I though as I have already flashed a Google 4.4.2 rom and also a custom rom WanamLite 4.2.2 but still no luck. Australia Samsung advises they do not fix phones bought from o/s (is this funny?) as they do not keep o/s spares. Look likes I have to ship it back to HKG to have that checked and repair. It was used for only 1 months and got too many issues - faulty charging port and mother board, both of them are not under warranty as per HKG Samsung. That's why I am losing confidence in buying Samsung Products although I have been a Samsung fans over 15 years.
    Thanks for you guys assistance anyway, sincere appreciations.
    05-15-2014 01:52 AM
  23. mobilecrackers's Avatar
    That's what I though as I have already flashed a Google 4.4.2 rom and also a custom rom WanamLite 4.2.2 but still no luck. Australia Samsung advises they do not fix phones bought from o/s (is this funny?) as they do not keep o/s spares. Look likes I have to ship it back to HKG to have that checked and repair. It was used for only 1 months and got too many issues - faulty charging port and mother board, both of them are not under warranty as per HKG Samsung. That's why I am losing confidence in buying Samsung Products although I have been a Samsung fans over 15 years.
    Thanks for you guys assistance anyway, sincere appreciations.
    If you got the warranty, you should sent it back. :-)

    Press THANK YOU and LIKE button if you gets the answer
    05-15-2014 02:29 AM
  24. Yau007's Avatar
    I was told by the dealer at HKG that even Samsung HKG does not warranty for the faulty charging port and the mother board. I have to pay Aus $80 for repairing the charging port even it was only bought for 5 weeks. I doubt if that is the case and I will complain to Samsung.
    05-15-2014 07:04 AM
  25. mobilecrackers's Avatar
    I was told by the dealer at HKG that even Samsung HKG does not warranty for the faulty charging port and the mother board. I have to pay Aus $80 for repairing the charging port even it was only bought for 5 weeks. I doubt if that is the case and I will complain to Samsung.
    Once the motherboard is changed there is less chance to find a stable firmware..

    Press THANK YOU and LIKE button if you gets the answer
    05-15-2014 07:25 AM
303 ... 45678 ...

Similar Threads

  1. Replies: 19
    Last Post: 10-11-2015, 06:26 PM
  2. Speed up the galaxy S4 and enable the developer mode
    By MallyMall88 in forum Samsung Galaxy S4
    Replies: 21
    Last Post: 11-09-2014, 03:28 PM
  3. DNS not available on Wi-Fi settings on Nexus 10
    By regalhawk in forum Google Nexus 10 Tablet
    Replies: 3
    Last Post: 11-08-2013, 08:32 AM
  4. In-app Videos only playing on Wi-Fi
    By ajbrickyard in forum HTC One M7
    Replies: 6
    Last Post: 07-01-2013, 05:57 PM
  5. [Q] Wi-fi problems.
    By tomy22783 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 06-25-2013, 11:26 AM
LINK TO POST COPIED TO CLIPBOARD