06-04-2018 08:43 PM
308 ... 56789 ...
tools
  1. metle_geek's Avatar
    Once the motherboard is changed there is less chance to find a stable firmware..

    Press THANK YOU and LIKE button if you gets the answer
    Yea I've even seen where some samsung shops have actually cloned a different rebuilt board poor bloke had 2 imie# had to ship it back to at&t so unless you do it yourself I don't trust em have them check their records and get the motherboard# then and only then will you get the rite firmware you could have a 19505 gsm motherboard in there

    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
    mobilecrackers and Yau007 like this.
    05-15-2014 12:58 PM
  2. Yau007's Avatar
    Have actually checked with a local mobile repairer who claims they can repair the mother board at no cost if can't fix it. I'll get it a try.
    mobilecrackers likes this.
    05-15-2014 10:38 PM
  3. Reezy313's Avatar
    What ever you do do not factory reset, i tried and it did nothing!!!!!!!!!!!!, this is a terrible update bug!!!!!!!!!!!!!!!!
    05-18-2014 07:31 PM
  4. Danielle Strong's Avatar
    Removing the battery and restarting helped. Thank you!!
    Cara Rose likes this.
    05-24-2014 10:36 PM
  5. William Stacy's Avatar
    Don't know if you achieved success as your post is older - I have a Samsung Galaxy 4 and it's wifi was unable to be enabled. My cure was simple and for some it may work... Power down - remove back case, and remove battery and SIM card ( and / or microSD if one is installed ) - push the SIM card in to eject, there is a releasing mechanism when you push the card in. Wipe contacts with a soft / micro cloth and replace cards and battery and back cover. Sometimes the card gets jostled and all it needs is to be re-inserted to recover. If this works it will be a complete save over factory resets or replacements - good luck to those who try - this worked for my phone.
    Yau007 likes this.
    05-25-2014 02:37 PM
  6. metle_geek's Avatar
    Um that's just the sim slot there's actually a wifi intina inside of your phone that intresting that it worked but also it shouldn't move inside the sim slot as its actually spring loaded to keep tension on the card to prevent that very same issue

    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
    Yau007 likes this.
    05-26-2014 07:59 AM
  7. Yau007's Avatar
    Thanks for you guys' suggestions. I believe I had tried all mentioned from 1st page of this thread. The only thing I cannot do is to revert the firmware back to 4.2.2 (My stupid S4 does not allow me to do so) as I believe the WiFi issue was caused by the firmware upgrade to 4.4.2 in Jan. Look like I have to wait for the next Stupid Samsung firmware upgrade to see how it goes.
    05-28-2014 05:26 AM
  8. metle_geek's Avatar
    Thanks for you guys' suggestions. I believe I had tried all mentioned from 1st page of this thread. The only thing I cannot do is to revert the firmware back to 4.2.2 (My stupid S4 does not allow me to do so) as I believe the WiFi issue was caused by the firmware upgrade to 4.4.2 in Jan. Look like I have to wait for the next Stupid Samsung firmware upgrade to see how it goes.
    This going to take 6 months to a year or maybe never the best thing I can tell you to do is to flash a new kernel and modem are you rooted?

    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
    05-28-2014 09:16 AM
  9. polka786's Avatar
    I have the same problem but it started when i tried to root my phone.
    AS i am new to all this< I did something wrong and my phone was booting but it takes 3 minutes to boot and after that it will not be able to make a phone call or turn on wifi. I kept reading and ended up downloading some files from sammobile and now my phone works fine but wifi will not turn on.
    It is still taking more than 3 minutes to reboot. It gets stuck at "Set warranty bit : Kernel" for about 2 minutes..
    Anybody help please.
    05-28-2014 12:18 PM
  10. metle_geek's Avatar
    The first boot after you flash a new rom can take about 5 on average you need to go back to your recovery and reflash your kernel

    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
    05-28-2014 01:18 PM
  11. polka786's Avatar
    Thankyou for your help but I did not back up my phone.
    And i dont know how to go back to recovery and reflash kernel. Could you explain ? thanks
    The first boot after you flash a new rom can take about 5 on average you need to go back to your recovery and reflash your kernel

    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
    05-28-2014 08:39 PM
  12. juan gonzalez10's Avatar
    It worked for me too, but only for about 4hrs, then it unenabled again... i did it again and it work, but for only a few moments only again.. i dont wnat to be doing this every time i need wifi. would yo help me please???
    05-31-2014 10:17 PM
  13. Ravi Timmavajjula's Avatar
    ::::::SOLVED::::::

    Ok people, I had the same problem today for a couple of hours and a friend of mine had this problem for a month.

    Problem Description:
    When I click on the wifi option in the pull down menu, it turns to light green and stays the way for a long time before turning gray. At this point, I cannot scan available networks. Mobile data works option fine.
    I tried the following solutions available on forums
    1. Pull out the battery and turn the phone on -- DID NOT WORK
    2. Turn the phone off and turn back on -- DID NOT WORK
    3. Reset the phone to factory and delete all user data -- DID NOT WORK

    Solution That Worked (for me):
    I observed that when I was resetting the phone (for the 4th time) and in the second step when it asks for wifi networks, it was able to scan the networks and connect to a network. Then after following the rest of the steps in configuration(viz. samsung account login, google account login, etc.) the same issues starts back up.
    If this is the case with you, reset your device to factory settings and when it asks for logging into samsung and google accounts be sure to uncheck restore from server option in both of them(but I think the main problem is mainly with samsung).
    The wifi option turns on fine now. Then not go to settings>accounts and turn on backup and restore manually for both google and samsung one by one. The problem did not rise back up when I followed this process.

    Environment Information:
    Samsung S4
    Kitkat 4.4.2
    GT-I9505

    Hope it helps.......
    andyrockstar likes this.
    06-08-2014 07:56 AM
  14. Ravi Timmavajjula's Avatar
    ::::::SOLVED::::::

    Ok people, I had the same problem today for a couple of hours and a friend of mine had this problem for a month.

    Problem Description:
    When I click on the wifi option in the pull down menu, it turns to light green and stays the way for a long time before turning gray. At this point, I cannot scan available networks. Mobile data works option fine.
    I tried the following solutions available on forums
    1. Pull out the battery and turn the phone on -- DID NOT WORK
    2. Turn the phone off and turn back on -- DID NOT WORK
    3. Reset the phone to factory and delete all user data -- DID NOT WORK

    Solution That Worked (for me):
    I observed that when I was resetting the phone (for the 4th time) and in the second step when it asks for wifi networks, it was able to scan the networks and connect to a network. Then after following the rest of the steps in configuration(viz. samsung account login, google account login, etc.) the same issues starts back up.
    If this is the case with you, reset your device to factory settings and when it asks for logging into samsung and google accounts be sure to uncheck restore from server option in both of them(but I think the main problem is mainly with samsung).
    The wifi option turns on fine now. Then not go to settings>accounts and turn on backup and restore manually for both google and samsung one by one. The problem did not rise back up when I followed this process.

    Environment Information:
    Samsung S4
    Kitkat 4.4.2
    GT-I9505

    Hope it helps.......
    andyrockstar likes this.
    06-08-2014 07:58 AM
  15. Nathaniel989896's Avatar
    This vid helped me
    06-26-2014 09:04 PM
  16. tagaitza's Avatar
    all with this problem i make a tutorial luck 100% working !!


    06-27-2014 12:56 PM
  17. Cara Rose's Avatar
    For those that have this problem. I had the same thing so I removed the battery and after I put it back in and turned it on I could get my Wi-Fi to turn back on.
    This worked for me!
    07-02-2014 05:22 PM
  18. onku01's Avatar
    Hello eveyone,
    I have Galaxy S4 I9505 with Android 4.3 version. Wifi cannot be enabled as eveyone written here.
    I have rooted my phone with Odin to have a full access with Root Explorer.
    Then I changed the name of file. Wifi started working but after a few days, it was in the same position.
    Battery or sim card removal didn't work.
    I thought that Andorid upgrade may solve the problem. Base band version was I9505XXUEMKF and there was no 4.4.2 version for this base band.
    So, I have downloaded another 4.4.2 version with another baseband version from samsung-updates.com
    I put it into my S4 with Odin. Now the Andorid version is 4.4.2 and new baseband is XXUGNF1, but wifi is still not working.
    Please helo me what can I do?
    07-07-2014 05:39 AM
  19. pola3889's Avatar
    -first you need to install Odin v 3.09 on your PC
    -then download clockworkmode (CWM) "CWM_6.0.4.7_Touch_GT-I9505.tar"
    -then flash CWM on your device (without unzipping it) using the Odin App.
    1-turn off your mobile
    2-press on the volume down key + home button key + power key
    3-then you will be on the download mode then press on the volume up key
    4-connect your device by USB cable
    5-insert the CWM file ".tar" by pressing on the AP key and you have to wait till you find that the start button turned ON
    -NOTE: please make sure that no check mark on the Re-Partition button
    6-then press on start button and wait till CWM be flashed on your device
    -NOTE: please don't plug the USB cable off till the Odin App. shows you that the process is Pass (Green Color)
    and note that sometimes the process being in Pass stage after you enter the recovery mode
    7-to enter the recovery mode you have to turn off your device and then press on volume up key + home button key + power key till the Samsung logo appears and after that you will enter the recovery mode.
    -then you have to press on wipe data / restore factory & wipe cache also
    -then go back to the main recovery menu and press on reboot the device now.
    -then open the download mode again and flash your stock ROM by Odin.
    -after the device rebooting try to turn WIFI ON and you will find that it working fine

    Note: i tried it with my S4 i9505 and it was working fine

    Best Regards,
    P.N
    07-09-2014 10:40 PM
  20. Pat Bubba's Avatar
    http://forums.androidcentral.com/sam...ml#post3760777

    I'm posting this here wondering if perhaps these two issues might be somewhat related.
    07-11-2014 01:54 PM
  21. Jennifer Derima's Avatar
    I know this is an old post but maybe others posting can benefit. I had this issue before and did many things to try to resolve it and had this issue again recently. For some reason, I couldn't remember what I did last time but it came back to me.

    Simply remove your battery from your phone for about 30 seconds. Once you replace the battery and power up your phone, it should work fine.
    07-11-2014 02:46 PM
  22. jlnugent's Avatar
    Strangest fault, can't enable Wi-Fi, Wi-Fi Hotspot or Bluetooth... When I pull down the screen from the top to bring up the quick select enable menu Wi-Fi will not turn on, it is preselected and a very light green colour instead of a grey for disabled or bright green when it is enabled... Holding the Wi-Fi button down and entering the option doesn't help either as it says "turning on" but does nothing... the toggle switch to turn Wi-Fi on also does nothing.
    I have reset the device several times and have also now tried a factory reset... which I really didn't want to do and it still hasn't helped. I have searched forums and google for any sign of this same fault and found nothing. I also can't enable portable Wi-Fi hotspot or Bluetooth... Can someone please advise?
    I HAVE FOUND A SOLUTION! While you turn off your samsung device, press the menu button on the bottom left of your device (the box looking thing) and keep pressing fast. Keep pressing the button as you turn the device back on and when the device turns back on it should say "safe mode" in the bottom left of the screen. Don't worry if some things are missing on your phone. If safe mode doesn't activate, look up how to enter safe mode on google. After safe mode is activated, pull down your notification bar and turn on wifi. When wifi activates (it should have) hold down the power button on the right side of the phone and press restart. When the phone reboots it should let you activate wifi. Hope this helps (:

    - - - Updated - - -

    I HAVE FOUND A SOLUTION! While you turn off your samsung device, press the menu button on the bottom left of your device (the box looking thing) and keep pressing fast. Keep pressing the button as you turn the device back on and when the device turns back on it should say "safe mode" in the bottom left of the screen. Don't worry if some things are missing on your phone. If safe mode doesn't activate, look up how to enter safe mode on google. After safe mode is activated, pull down your notification bar and turn on wifi. When wifi activates (it should have) hold down the power button on the right side of the phone and press restart. When the phone reboots it should let you activate wifi. Hope this helps (:
    07-11-2014 08:01 PM
  23. jeepmia97's Avatar
    I had this happen with ATT phone. I went to their tech chat and he asked if I installed any apps recently. I had just installed the LinkedIn app. As soon as I uninstalled it wifi popped right back on.
    07-12-2014 11:50 AM
  24. Wayne Troutman's Avatar
    I took the battery out for a couple of minutes. Replaced battery and rebooted. Wifi works fine now.
    07-14-2014 09:44 AM
  25. coryh131's Avatar
    My wifi and hot spot would not work but my Bluetooth would. Pulling the battery out while the phone was still on did the trick! Thanks everyone for your recommendations!!!!!!
    07-14-2014 11:07 AM
308 ... 56789 ...

Similar Threads

  1. Replies: 19
    Last Post: 10-11-2015, 05:26 PM
  2. Speed up the galaxy S4 and enable the developer mode
    By MallyMall88 in forum Samsung Galaxy S4
    Replies: 21
    Last Post: 11-09-2014, 02:28 PM
  3. DNS not available on Wi-Fi settings on Nexus 10
    By regalhawk in forum Google Nexus 10 Tablet
    Replies: 3
    Last Post: 11-08-2013, 07:32 AM
  4. In-app Videos only playing on Wi-Fi
    By ajbrickyard in forum HTC One M7
    Replies: 6
    Last Post: 07-01-2013, 04:57 PM
  5. [Q] Wi-fi problems.
    By tomy22783 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 06-25-2013, 10:26 AM
LINK TO POST COPIED TO CLIPBOARD