1. beedmcfc's Avatar
    Hi, just upgraded from a S2 to a S4 and my emails don't come through automatically, I have to refresh my email inbox for any emails to come through, any ideas?

    Thanks
    08-19-2013 11:51 AM
  2. mhunter6378's Avatar
    Have you checked in your email settings to see if the sync schedule is set to manual? If it is, that would require you to refresh the inbox each time in order to pull in new emails.
    beedmcfc likes this.
    08-19-2013 05:39 PM
  3. beedmcfc's Avatar
    Have you checked in your email settings to see if the sync schedule is set to manual? If it is, that would require you to refresh the inbox each time in order to pull in new emails.
    Hi, i click on settings and there is an option that says 'Sync Gmail', it says its unavailable because auto-sync data is off.

    Any ideas??
    08-21-2013 10:20 AM
  4. mhunter6378's Avatar
    There are two places to check to make sure data sync is on. First pull down notification shade, look at your quick toggles along the top and make sure "Sync" is turned on, it will be green when on. You may have to swipe the toggles to the left to see the sync toggle switch. Second place to look is in settings, select accounts, select your Google account, select the top option where it list your Gmail address under accounts, make sure the options you want are selected with a green check mark, most importantly "sync Gmail" From your description it sounds more like the main toggle for "sync" is turned off. Hope this helps
    beedmcfc likes this.
    08-21-2013 11:24 AM
  5. beedmcfc's Avatar
    There are two places to check to make sure data sync is on. First pull down notification shade, look at your quick toggles along the top and make sure "Sync" is turned on, it will be green when on. You may have to swipe the toggles to the left to see the sync toggle switch. Second place to look is in settings, select accounts, select your Google account, select the top option where it list your Gmail address under accounts, make sure the options you want are selected with a green check mark, most importantly "sync Gmail" From your description it sounds more like the main toggle for "sync" is turned off. Hope this helps
    Thats sorted it!!!! Thank you
    pkdonn and Jessicas Mum like this.
    08-22-2013 05:37 AM
  6. Jessicas Mum's Avatar
    Thanks for the help, its been driving me crazy. I must have switched off sync when I went overseas
    06-05-2014 11:25 PM

Similar Threads

  1. Help! Recover lost photos no root!!
    By NV1985 in forum Samsung Galaxy S3
    Replies: 11
    Last Post: 12-16-2014, 07:58 AM
  2. help with upgrading from gingerbread to ics
    By Angel Dixon Morrison in forum Optimus V Rooting, ROMs, and Hacks
    Replies: 7
    Last Post: 10-11-2013, 11:40 PM
  3. 'Compelete Using Action' HELP!!!!
    By brodiesel23 in forum Samsung Galaxy S4 Google Edition
    Replies: 3
    Last Post: 09-10-2013, 02:38 PM
  4. HELP! 7.7 Non Responsive
    By cyberchief in forum Samsung Galaxy Tab 7.7
    Replies: 2
    Last Post: 08-24-2013, 10:58 AM
  5. Milestone 3 XT861 help
    By RayRatliff in forum General Help and How To
    Replies: 0
    Last Post: 08-17-2013, 02:40 AM
LINK TO POST COPIED TO CLIPBOARD