1. Mendoza83's Avatar
    Almost everyone I hit the home button it asks me to complete action using either touchwiz easy home or standard home. I'll highlight standard mode then click always at the bottom but even then the message will still pop up even after I have put always. It's not all the time that its doing this but more times than not. What could it be?
    11-18-2013 12:48 AM
  2. MandriLove's Avatar
    Hey this has been happening to me too for the past few days that's why I googled the issue. It's too soon to know if I figured out if I fixed it but what I did was instead of clicking "always" I went to settings > My device > home screen mode - I just clicked "apply" on Standard mode again and it stopped popping up. At least for now anyways. Hope that helps a little! If you find something better let me know!
    11-18-2013 02:13 AM
  3. monkeemash's Avatar
    THIS "FIX" WORKED FOR ME...

    Alright, this touchwiz issue seems to be a common samsung flaw across multiple devices. It appears on my samsung mega 6.3 for example, after certain applications like "zedge" start up the issue because the app has the ability to change the wallpaper or manipulate the homescreen with custom downloaded images from zedge. However, the fix of choosing, settings/home screen mode/easy (or) standard view mode (depending on whichever is opposite of what mode you're already in, then going back in and switching back again) usually fixes this bug.

    Though just recently, I noticed the issue was back and was relentless. It was driving me crazy and every time I'd hit the home screen button from an app I was in, it would ask me to reselect a default view mode. I tried clearing touchwiz cache and data, uninstalled apps I thought might be the culprit, and all to no avail. I was actually even considering a factory reset until I just by chance noticed how odd it was that this "bug" started occurring around same exact time that my google search app had automatically updated and the icon changed in appearance on my phone. I went to settings/application manager/all/google search, and uninstalled updates back to original factory app setting. No more touchwiz popup dialog! ^^

    Just make sure you go into google play store/settings, and uncheck automatically download updates before any of this to ensure it doesnt update again right after you've uninstalled the updates.
    11-20-2013 03:25 AM
  4. mimio00's Avatar
    I had the same problem - was driving me crazy. Rolled back google search and it fixed it.
    11-21-2013 05:56 PM
  5. David Thomas13's Avatar
    Uninstall google search app update and your problem will cease.
    11-21-2013 09:56 PM
  6. Mendoza83's Avatar
    It worked! Got rid of that annoying message! Spread the word about this fix! Thanks!
    11-23-2013 06:23 PM
  7. NJ Dan's Avatar
    Fantastic, thanks for the solution! Recent convert from iPhone and was plagued by this bug.
    11-27-2013 07:52 AM
  8. damoirl's Avatar
    Thank you thank you thank you!!!!!

    This was literally making me crazy.

    I was one step from the Apple store ready to buy an iPhone.
    11-27-2013 06:47 PM
  9. henrynks's Avatar
    Unfortunately this workaround didn't work for my S4
    11-28-2013 10:20 AM
  10. piglet1963's Avatar
    ive had the same problem, done everthing that was mentioned so fingers crossed it's helped oh bah hum bug just pressed the home button and the silly pop up appeared
    12-26-2013 12:46 PM
  11. dbsb3233's Avatar
    THIS "FIX" WORKED FOR ME...

    Alright, this touchwiz issue seems to be a common samsung flaw across multiple devices. It appears on my samsung mega 6.3 for example, after certain applications like "zedge" start up the issue because the app has the ability to change the wallpaper or manipulate the homescreen with custom downloaded images from zedge. However, the fix of choosing, settings/home screen mode/easy (or) standard view mode (depending on whichever is opposite of what mode you're already in, then going back in and switching back again) usually fixes this bug.

    Though just recently, I noticed the issue was back and was relentless. It was driving me crazy and every time I'd hit the home screen button from an app I was in, it would ask me to reselect a default view mode. I tried clearing touchwiz cache and data, uninstalled apps I thought might be the culprit, and all to no avail. I was actually even considering a factory reset until I just by chance noticed how odd it was that this "bug" started occurring around same exact time that my google search app had automatically updated and the icon changed in appearance on my phone. I went to settings/application manager/all/google search, and uninstalled updates back to original factory app setting. No more touchwiz popup dialog! ^^

    Just make sure you go into google play store/settings, and uncheck automatically download updates before any of this to ensure it doesnt update again right after you've uninstalled the updates.
    That didn't work for me. I have a Verizon Note 2. The time I have the problem the most is clicking on a web link from Twitter tweets. The Complete Action Using box appears, I select Internet, Always, OK... Complete Action Using appears a 2nd time, Internet, Always, OK... and then finally the stock browser opens with the webpage. I have to do that EVERY #^%#%ing time I click on a Twitter web link.

    I tried your tip of uninstalling Google Search updates to roll back to what the phone came with, except I there's no way to do that from App Manager. I have to go to Play Store to uninstall updates. And I have Auto Updates turned off (I have ever since Google rolled out that awful Maps update months ago).

    My Google Search version is now 2.0.0.438695

    This first started happening early in 2013, I think when the 4.1.2 OS update came out (IIRC). I struggled with it for months and finally got it to stop. Unfortunately I don't remember how now.

    Seems like it was about a month ago that it started happening again, probably after a series of app updates I'd done. I've tried installing Default App Manager Lite from Appiator in hoped that would override the problem, but it doesn't seem to stick either (I set Browser as the default but when I go back to Twitter and try to open a web link, it wipes out the default again).

    I'm totally at a loss now for how to fix this damn thing.
    12-31-2013 01:58 PM
  12. dbsb3233's Avatar
    I FINALLY FIXED IT!

    It was the NFL Mobile app that was causing the problem. It kept showing up as one of the Actions that could be selected (along with the stock browser, the popup browser, and Photo browser). I should have known that might be the problem since it has no business showing up as a browser action to begin with.

    Anyway, I uninstalled the latest NFL Mobile app (red icon) and now "Always" actually works like it's suppose to now! YAY!!!

    NFL Mobile is a screwy app anyway, because the phone (Note 2) came with it (green icon) and can't be uninstalled. The new version (red) does not replace the old version as it should.
    12-31-2013 02:24 PM
  13. MidnightHost's Avatar
    I have had the same issue for a while. I think I may have found the solution. It's only been an hour since I uninstalled Beautiful Widgets but haven't had the TouchWiz prompt once.
    Hopefully this info helps you too!
    02-21-2014 01:30 PM
  14. Zaboo5's Avatar
    Your solution worked for me! Thanks much!
    01-03-2015 03:06 PM
  15. Cheryl Kewley's Avatar
    Hi

    Just heard it from a man who knows - He told me to click the following on my Samsung Galaxy Note 4 :-

    Settings
    Default Applications
    Home
    and tick TouchWiz Home

    If you have a button that says done, enter or ok click that otherwise click the home button and hey presto!!!

    He said this is used for people with impaired sight - works a treat!!

    Good luck :-)
    02-23-2015 05:22 PM
  16. Jim Riedmueller's Avatar
    OMG, Fixed!!! TY
    03-07-2015 02:26 PM

Similar Threads

  1. Nexus 4 keeps randomly rebooting into bootloader
    By fallingwalls in forum Google Nexus 4
    Replies: 3
    Last Post: 11-19-2013, 12:02 AM
  2. Need help with AT&T Note 2 for use on T-mobile
    By vsloo in forum AT&T Galaxy Note 2
    Replies: 1
    Last Post: 11-18-2013, 10:06 AM
  3. Is it okay if I charge my new Note 10.1 fully before using it?
    By naivetiu in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 1
    Last Post: 11-17-2013, 10:34 PM
  4. Volume when using bluetooth
    By jscholz22 in forum T-Mobile Samsung Galaxy Note 3
    Replies: 1
    Last Post: 11-17-2013, 09:00 PM
  5. Getting N5 from Sprint but gonna use on att any hoops?
    By cgardnervt in forum Google Nexus 5
    Replies: 2
    Last Post: 11-17-2013, 06:32 PM
LINK TO POST COPIED TO CLIPBOARD