1. SG2Tiger's Avatar

    I just got my S4 Active about a month ago and have been very happy with it. My previous phone was the Samsung Infuse which I had for almost 3 years...compared to that, everything on the S4 was fresh and new and worked perfectly for me. I didn't feel hungry for a new update any time soon...but when I was prompted, I figured, well it's probably a good idea if I'm being asked to update. And so, of course, I did it.

    Immediately after the update finished I was bombarded with this error. I managed to follow the advice in the thread and solve the problem...but I didn't realize that was only the beginning of my frustrations.

    Now, half the time my lockscreen doesn't work (I use WidgetLocker but I didn't have any issues with it until now) - I slide and slide and slide and the screen just isn't detecting my touch. I have to frustratingly turn the screen OFF and back ON for it to detect my slide input, every time. But even more annoying than that...since the update, 90% of my apps aren't giving me push notifications anymore. New response on Facebook? I wouldn't know if I don't check it manually. Tumblr? Ditto. Games I play? You got it. About the only thing I'm receiving notifications for is MailDroid for email and my Textra SMS messages. So, some things are working as expected...but the vast majority of apps I expect to get notifications for repeatedly all day long are just not, and it's becoming a real pain to have to manually check everything.

    I don't know what's causing this, or what the solution is. It could be the update itself (which according to my google searching has been causing problems for a lot of people, though none of the problems I'm seeing in my searches are the specific ones plaguing me), or it could be the things I did to try and fix the "android.process.media has stopped" problem...I turned off Media Storage (which I've since turned back on after solving the issue), cleared data for Google Services Framework, and finally - the solution that actually worked - cleared data on Contacts and Contact Storage. I don't know whether it's one of those things or the update itself causing my problem, but I'm getting extremely frustrated now...is there a way to solve this, or am I going to just have to factory reset my phone and this time not perform the update when it asks me to? Because as far as I can tell, Jellybean is not improvement enough to be worth these headaches.

    FYI, I'm not rooted.
    04-18-2014 12:20 PM
  2. Uselessbass's Avatar
    U definitely need to try a factory reset and also kit Kat was just released for our phones so after a factory reset update it Right away

    Sent from my SAMSUNG-SGH-I537 using Tapatalk
    04-18-2014 04:35 PM
  3. SG2Tiger's Avatar
    ...can anyone be more specific? I'd like to try other options first with a factory reset only being the last resort...also I'm pretty sure it was the kitkat update that broke things in the first place, so I'm reluctant to do that again.
    04-18-2014 08:54 PM

Similar Threads

  1. New Camera update
    By Soham26 in forum Google Nexus 5
    Replies: 16
    Last Post: 04-20-2014, 05:31 PM
  2. 2 S3's 1 connects the other doesn't!!!!!!
    By AndySutton10 in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 04-19-2014, 10:17 AM
  3. Networking issue with Chromecast and Mobile devices
    By Josh Best in forum Google Chromecast
    Replies: 1
    Last Post: 04-18-2014, 02:20 PM
  4. Updating software from Verizon Wireless.. Just came in
    By theboldest in forum HTC One M8
    Replies: 1
    Last Post: 04-18-2014, 01:33 PM
  5. Replies: 0
    Last Post: 04-18-2014, 11:50 AM