1. Sophia439's Avatar
    Hi
    Sorry if I've posted this in the wrong place please feel free to move it to the appropriate place if need be

    So, I have a S4 Active KOT49H.I9295XXUCNH2. It is/was rooted and was working fine, until I decided to get on the laptop and google how to modify system volume settings... Why???? I don't know, I wanted a louder speaker I suppose and man was that a big mistake. I downloaded these files (i will try to find the site i went to) installed and then reset my phone and BOOM it's stuck at the samsung flash logo thingee. I've tried the hard reset, battery removal, I've tried odin but my laptop is not connecting my phone now, it charges when plugged in to the usb but that's it. I've tried uninstalling and re installing samsung usb drivers but I get the "drivers were not successfully installed". Umm, I don't know what else to do.

    Can anybody help me out? point me in the right direction please?

    Thanks
    05-31-2015 04:22 AM
  2. Yadvinder Sidhu's Avatar
    You basically bricked your phone... The thing you can do is go on XDA forums and search for the Orginal Directory and files for your phone and download them... Make sure you get all of the software including Odin.. Then I recommend to use a computer with windows XP because in the old windows there are less restrictions on files which allows you to get through some things..
    06-05-2015 08:30 PM

Similar Threads

  1. Can anyone help with rooting my Alcatel Onetouch?
    By AC Question in forum Alcatel One Touch Fierce
    Replies: 1
    Last Post: 05-31-2015, 05:25 PM
  2. How do you remove Shares information from Dot View?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 05-31-2015, 03:57 AM
  3. Can't open downloaded files on my galaxy S5 ant ideas?
    By gafitting in forum Ask a Question
    Replies: 0
    Last Post: 05-31-2015, 03:25 AM
  4. how can i update my phone "ione max 5.5" to lollipop??
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 05-31-2015, 03:03 AM
  5. How can I add a new language to Ace2 input language list?
    By AC Question in forum Samsung Galaxy Ace
    Replies: 0
    Last Post: 05-31-2015, 01:44 AM
LINK TO POST COPIED TO CLIPBOARD