1. alsklaftsk123's Avatar
    Hi, when i watch youtube vids from the youtube app on my s4, i often see image distortion on certain parts of the screen. Often the video stops and just the audio runs. Does anybody know how to fix this?
    07-28-2013 03:31 AM
  2. fulleraj's Avatar
    Used to have a ton of YouTube problems with my GSIII, GSIV, and Nexus 10. From day one, i always thought it was a phone software issue.

    Finally got rid of the cheap motorola modem/router combo from TWC and replaced with the newest netgear AC router. No more issues now.....YouTube Vids now load nearly as fast as LTE on phone and Nexus doesn't struggle like before either. Might want to try a friends house before new purchase, but that's my suggestion.

    Sent from my GS4 Google Edition using Tapatalk.
    07-28-2013 12:31 PM

Similar Threads

  1. Nit Picking: Static in the Speakers at Extremely Low Volumes..
    By RaiderWill in forum Google Nexus 7 Tablet (2013)
    Replies: 4
    Last Post: 08-20-2013, 10:57 PM
  2. Replies: 1
    Last Post: 08-17-2013, 01:43 AM
  3. can't download videos
    By markaloo2 in forum Google Nexus 4
    Replies: 2
    Last Post: 07-29-2013, 09:41 PM
  4. Hows The Battery Life On The GE??
    By Jimm129 in forum HTC One Google Edition
    Replies: 3
    Last Post: 07-28-2013, 06:40 PM
  5. Anyone stuck with 4.2.2 on your Nexus 4?
    By unstoppablekem in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 3
    Last Post: 07-28-2013, 09:12 AM
LINK TO POST COPIED TO CLIPBOARD