1. brodiesel23's Avatar
    So I got my S4 a few days ago. Before I really downloaded a lot of apps and stuff I wanted to change my ringtones. I had ZEDGE, but when I went to select a ringtone the 'Complete Using Action' sign came up and I had two options... Default Android Device or ZEDGE. I accidentally clicked the 'ALWAYS' box instead of the 'JUST ONCE' box... now i cant use my ZEDGE ringtones and I cant get it to go back.

    I have tried multiple threads now from different sites. Ive tried, uninstalling ZEDGE than reinstalling, blah blah blah.
    Ive tried going into SETTINGS / MORE / APPLICATION MANAGER / ALL / SCROLL DOWN TO ANDROID SYSTEM (& ZEDGE) / CLICK ON CLEAR DEFAULTS. The defaults button is grey so I cant click on it. I really need some help please. Im begging someone to help me solve my F up
    08-17-2013 12:18 AM
  2. B. Diddy's Avatar
    On my Razr Maxx, I can go to Settings/Apps/All, tap the Menu button, and then select "Reset app preferences" (which will reset all of them). Do you have an option like that?
    08-17-2013 12:39 AM
  3. Cathrine Edge's Avatar
    Go to the Application Manager and find Media Storage (with the green android icon) under All Applications. Clear the defaults and it should go back to giving you the option to use the ZEDGE ringtones.
    09-10-2013 01:00 PM
  4. dwboston's Avatar
    Can a mod move these threads to the appropriate forum? The GPE S4 forum is getting pretty cluttered from all these threads started by posters with carrier branded versions of the S4.
    09-10-2013 01:38 PM

Similar Threads

  1. Help! Recover lost photos no root!!
    By NV1985 in forum Samsung Galaxy S3
    Replies: 11
    Last Post: 12-16-2014, 06:58 AM
  2. help with upgrading from gingerbread to ics
    By Angel Dixon Morrison in forum Optimus V Rooting, ROMs, and Hacks
    Replies: 7
    Last Post: 10-11-2013, 10:40 PM
  3. HELP! 7.7 Non Responsive
    By cyberchief in forum Samsung Galaxy Tab 7.7
    Replies: 2
    Last Post: 08-24-2013, 09:58 AM
LINK TO POST COPIED TO CLIPBOARD