1. Jcnearine's Avatar
    I've been searching all different forums for the past few days, but have yet to find a solution to my problem. I am getting the error of no connection whenever I try to open the play store. I have tried all the solutions that I have seen: Changing the time, opening in app manager and clearing cache/data, disabling and enabling, factory reset, creating a new Google account, and a couple of others. Still nothing though.

    My VRUAME7 had been rooted and I recently unrooted it and did a factory reset. This is where I believe the problem may lie. I had a few things frozen and others Greenified and I don't know if that is what is causing my problem now. I would re-root my phone and try to go from there, but I can't get a Terminal Emulator on my phone, so can't even root it.

    Anyone have any other solutions?

    Thanks.
    10-15-2013 03:05 PM
  2. techydavid's Avatar
    How do you root it with a terminal emulator?

    Posted via my weird GT-P3113
    10-21-2013 07:09 AM

Similar Threads

  1. Help...Galaxy s4 wont play music when I connect to my car through USB
    By kellietruax in forum AT&T Samsung Galaxy S4
    Replies: 2
    Last Post: 12-13-2013, 10:51 AM
  2. Just ordered from Sony US store
    By karmamule in forum Sony Xperia Z1
    Replies: 10
    Last Post: 10-28-2013, 08:50 PM
  3. Question about Google Play Movies
    By DaveGoose in forum General News & Discussion
    Replies: 3
    Last Post: 10-17-2013, 03:56 AM
  4. How to Remove DRM, Convert/Play iTunes movies on common android phone?
    By camam1 in forum General News & Discussion
    Replies: 2
    Last Post: 10-16-2013, 06:44 PM
  5. Faulty Battery Monitor
    By dakeb in forum Samsung Galaxy Note 3
    Replies: 6
    Last Post: 10-15-2013, 10:33 AM
LINK TO POST COPIED TO CLIPBOARD