02-14-2014 12:57 PM
56 123
tools
  1. mixgenio's Avatar
    I've seen this issue, not just you.

    IR blaster not working sucks.
    I am glad it's not just me. It's been driving me crazy because of the inconsistency in when it occurs. I may figure out how to write to Samsung to complain.
    11-29-2013 09:40 AM
  2. Gregor Smith's Avatar
    Had a cornucopia of issues with this update, starting with a stuttery boot animation it just goes downhill from there. Even after a factory reset things like constant "unfortunately" failure(s) in android.media and exchange services making restoring music and images a massive pain, SMS & MMS backed up with GO Backup doesn't restore but this is more likely their issue, the SD card is gimped as noted above, no spinning K in the Android easter egg.

    On the plus side, the music app is now sending more info like track time to my cars head unit via bluetooth, but that's superficial at best

    I'm wishing I could downgrade back to 4.3 easily now.
    11-29-2013 09:51 AM
  3. mixgenio's Avatar
    Yeah, I noticed the android.media process failure too. I have emailed Samsung to ask for assistance. Hopefully someone will see it, fix the issues, and issue an update with Bug Fixes
    11-29-2013 10:49 AM
  4. shahramv's Avatar
    Every time I start the phone I get com.android.phone failure message! Anyone else with the same issue?
    11-29-2013 12:41 PM
  5. mixgenio's Avatar
    Every time I start the phone I get com.android.phone failure message! Anyone else with the same issue?
    I am not seeing that but I think it's clear that there are bugs in the update. I would advise everyone to write Samsung and report their issues. If enough of us write-in, then hopefully someone will notice and release another update with fixes.
    11-29-2013 01:04 PM
  6. shahramv's Avatar
    I have been on the phone with Samsung tech support and they have no idea about their google play edition phones, and they are wondering how I got the 4.4 upgrade. Amazing!!! They are clueless
    11-29-2013 02:05 PM
  7. Gregor Smith's Avatar
    Another thing I've just noticed is the signal strength indicators, H & H+ are lumped in with 3G, I was wondering why I saw 3G for the first time in years. So its just 2G, 3G, and LTE now, no differentiation in between.
    11-29-2013 04:18 PM
  8. mixgenio's Avatar
    There's also a gear manager app saved in the system folder. Can't help but wonder if Samsung gave us galaxy gear support.
    11-29-2013 04:56 PM
  9. Jensen's Avatar
    False alarm ir blaster works. Samsung just switched it over to the new kit kat api and removed support for their old touchwiz specific implementation.
    11-29-2013 07:05 PM
  10. Jensen's Avatar
    Another thing I've just noticed is the signal strength indicators, H & H+ are lumped in with 3G, I was wondering why I saw 3G for the first time in years. So its just 2G, 3G, and LTE now, no differentiation in between.
    That's not true I've seen H in the signal bar. I think 3g is supposed to represent hspa and H is supposed to be Hspa +
    11-29-2013 07:06 PM
  11. sang vu hoang's Avatar
    Does anyone find out the way to move file to SD card without root. Please share.

    Posted via Android Central App
    11-29-2013 07:34 PM
  12. Gregor Smith's Avatar
    Strange, I see 3G in the signal indicator and it says HSPA+ in the about phone/status/mobile network type
    11-30-2013 06:42 AM
  13. mixgenio's Avatar
    I received an email back from Samsung giving me a generic statement about how they will "pass along [my] suggestion for future updates". With any luck, that will actually turn out to be true :/
    11-30-2013 11:57 AM
  14. JoeMcJoe's Avatar
    Does anyone find out the way to move file to SD card without root. Please share.

    Posted via Android Central App
    Nope, not unless the 4.4 release fixes it?

    Has anyone been successful in Google taking the phone back, as it can't write to the SD card. Without royally screwing up the upgrade process.
    11-30-2013 04:56 PM
  15. Gregor Smith's Avatar
    Another hidden gimped feature... The front facing camera has been downgraded from a maximum resolution of 1920x1080 (full HD) to an inexplicable 640x480 (f'n VGA???)

    This entire "update" has been an unmitigated disaster, how can I go back to 4.3?
    JoeMcJoe likes this.
    12-01-2013 06:04 PM
  16. Alexey Groutso's Avatar
    Every time I start the phone I get com.android.phone failure message! Anyone else with the same issue?
    Yes I'm also getting "Unfortunately, process com.android.phone has stopped." message every time I boot up the phone. Tried factory reset and problem is still there. As well as that boot up is much slower and as it boots up there is noticeable screen lag for a few minutes. This never happened on 4.3.

    This is really bad because I bought this phone in US 2 month ago and live in NZ so returning it for warranty will be a huge problem.
    12-01-2013 07:26 PM
  17. jd914's Avatar
    Yes I'm also getting "Unfortunately, process com.android.phone has stopped." message every time I boot up the phone. Tried factory reset and problem is still there. As well as that boot up is much slower and as it boots up there is noticeable screen lag for a few minutes. This never happened on 4.3.

    This is really bad because I bought this phone in US 2 month ago and live in NZ so returning it for warranty will be a huge problem.
    I also notice my device has lag on boot up animation. Also widgets take longer than usual to load.
    12-01-2013 07:45 PM
  18. JoeMcJoe's Avatar
    Another hidden gimped feature... The front facing camera has been downgraded from a maximum resolution of 1920x1080 (full HD) to an inexplicable 640x480 (f'n VGA???)

    This entire "update" has been an unmitigated disaster, how can I go back to 4.3?
    Crazy isn't it? So bad.
    12-01-2013 09:33 PM
  19. Alexey Groutso's Avatar
    Every time I start the phone I get com.android.phone failure message! Anyone else with the same issue?.
    Ok I fixed it. In the end I had to factory reset my phone. After that was done my phone booted up and showed this error again. However once I've set up my account and waited until all apps have downloaded and restored I rebooted my phone and the problem seem to have disappeared.
    12-02-2013 02:39 AM
  20. Alexey Groutso's Avatar
    I also notice my device has lag on boot up animation. Also widgets take longer than usual to load.
    Ok I fixed it. In the end I had to factory reset my phone. After that was done my phone booted up and showed this error again. However once I've set up my account and waited until all apps have downloaded and restored I rebooted my phone and the problem seem to have disappeared. It's still a little laggy on the start up but not as bad as it was before factory reset.
    12-02-2013 02:41 AM
  21. Xceptiona1's Avatar
    I was excited to see the update on my phone, but couldn't download it at work (no wifi). Hopped on the forums and I'm now thinking I should hold off, especially for the sd access. I use syncme app to copy documents and music from my PC to the SDcard of my phone via wifi. Sounds like that won't be working any longer.
    12-02-2013 03:50 PM
  22. shahramv's Avatar
    Yes I'm also getting "Unfortunately, process com.android.phone has stopped." message every time I boot up the phone. Tried factory reset and problem is still there. As well as that boot up is much slower and as it boots up there is noticeable screen lag for a few minutes. This never happened on 4.3.

    This is really bad because I bought this phone in US 2 month ago and live in NZ so returning it for warranty will be a huge problem.
    Hi,

    You can fix that problem by going to seetings --> Apps and click on the menu on top right corner and reset app preferences.

    That should take care of that problem.
    12-02-2013 05:58 PM
  23. Alexey Groutso's Avatar
    Hi,

    You can fix that problem by going to seetings --> Apps and click on the menu on top right corner and reset app preferences.

    That should take care of that problem.
    Thanks, wished I knew that before I reset my phone. Oh well everything has been restored now.
    Tom Little likes this.
    12-03-2013 06:22 PM
  24. jonnyships's Avatar
    Apps just need to be updated
    12-05-2013 02:12 PM
  25. jonnyships's Avatar
    Regarding the SD Card issue. It seems you CAN write to the SD Card IF you go into the app's Android dir (in FX File Explorer's case, Android/data/nextapp.fx/) you can write/delete to your heart's content
    12-05-2013 02:15 PM
56 123

Similar Threads

  1. FONTS....HOW CAN I USE THEM? Samsung Galaxy S3 android 4.3
    By rae2u_112 in forum Samsung Galaxy S3
    Replies: 6
    Last Post: 09-16-2015, 10:37 AM
  2. Sending Texts now Touchless
    By SteelGator in forum Motorola Droid MAXX
    Replies: 16
    Last Post: 12-11-2013, 10:56 PM
  3. Google Experience Launcher - get rid of blue swipe screen?
    By YAYTech in forum Google Nexus 7 Tablet (2013)
    Replies: 2
    Last Post: 11-26-2013, 04:08 PM
  4. AT&T Galaxy Note - android / imessage
    By tfkohman in forum AT&T Galaxy Note
    Replies: 0
    Last Post: 11-26-2013, 01:19 PM
  5. Nabi 2 or Galaxy Tab 3 for kids ?
    By djjeffa in forum Misc. Android Tablets
    Replies: 0
    Last Post: 11-26-2013, 11:59 AM
LINK TO POST COPIED TO CLIPBOARD