1. steve song's Avatar
    Hey guys, im new here and sorry if it is a repost but i didnt find any posts that solved my question...
    So, i have a galaxy s4 i9505 and just updated to 4.4 kitkat google edition. My phone qas rooted. I successfuly updated, but there was a problem. NO SIGNAL. Maybe because i am from Brazil..
    Do you guys know if it is a fixable issue?
    If NOT, then, do you know how to downgrade my software to 4.3 or 4.2?? Just to warn, I lost my root access in the process, so it is possible to reroot even in the 4.4 kitkat? Because i know it will require root access to downgrade to another adroid version.

    Thanks!
    12-05-2013 01:47 PM
  2. JoeMcJoe's Avatar
    Wrong section, this section for the GPe actual phone.
    12-05-2013 08:28 PM
  3. srkmagnus's Avatar
    OP, you might also still be rooted but are missing the SU (SuperUser) app, which you can download and install in the Play Store. If that doesn't work, you need to restore a factory image for your model S4.
    Apteryxnz likes this.
    12-09-2013 11:16 AM

Similar Threads

  1. Consoles must continue to succeed
    By Rule9 in forum The Gamer's Lounge
    Replies: 2
    Last Post: 12-12-2013, 01:39 PM
  2. Replies: 5
    Last Post: 12-05-2013, 06:43 PM
  3. Can't transfer files to PC -- Wont recognize device
    By flameonbro in forum Sprint Galaxy S II Epic 4G Touch
    Replies: 5
    Last Post: 12-05-2013, 04:33 PM
  4. Outgoing calls taking 25 seconds to connect on Nex 5..
    By El Valluco in forum Google Nexus 5
    Replies: 2
    Last Post: 12-05-2013, 02:32 PM
  5. Replies: 0
    Last Post: 12-05-2013, 12:37 PM
LINK TO POST COPIED TO CLIPBOARD