1. jd914's Avatar
    I just got the OTA update for 4.4.2 =). Anyone else?

    Sent from my Nexus 7 using Tapatalk 4
    12-16-2013 05:25 PM
  2. mjolsen74's Avatar
    yep.. just got it today around 3pm. Are there any release notes for the S4?
    12-16-2013 07:04 PM
  3. Ronnie Lopez's Avatar
    Still waiting here in southern Arizona.

    Sent from my GT-I9505G using AC Forums mobile app
    12-17-2013 01:30 AM
  4. bcrit's Avatar
    Still on 4.3 here in central NC.
    12-17-2013 08:27 AM
  5. nelschroeder's Avatar
    Got 4.4.1 (at least I thought it was) first, then a few days later (last Thursday) I got another update which was 4.4.2.
    12-17-2013 08:32 AM
  6. Gregor Smith's Avatar
    Didn't get 4.4.1 (wasn't aware there was one for the S4 GPE) but got 4.4.2 yesterday evening, seems to have fixed my minor complaints so thats good. Still got to petition for the SD card writing
    12-17-2013 12:58 PM
  7. Will MK's Avatar
    Yeah...update phone instantaneously received error. com.andriod.phone has stopped responding.

    I regret hitting the yes button to upgrade. I left iphone because of this stupid ****, and no easy way to go backward to working phone with out rooting, etc. I went into recovery mode, cleared cache. I deleted and reinstall google+ and I have reset all app data. None of the above worked.

    4.4.2 on GTI9505G

    Phone seems to work I am getting wifi and 3 bars from AT&T, so the error doesnt appear to be interacting horrible on phone. Just receive error on reboot after update. Any ideas how to fix. Running Nova Prime with Tesla Unread and Missed It!
    12-17-2013 06:24 PM
  8. Will MK's Avatar
    I did the steps again. Read old post from 2009 about networks. turned off wifi and 3g/4g etc then turned back on, did another app reset phone with wifi off. And didnt receive error on restart. Turned wifi on after restart and all worked great. Shutdown and restarted phone normally (with wifi and 4g on) and no error.

    So if you get same error try this. Turn off roaming, 4g to 2g, turn off wifi. Then do app reset. Restart phone and then turn on Wifi and 4g/3g and reset phone. So far it appears to have solved my issue.
    12-17-2013 06:48 PM
  9. Ronnie Lopez's Avatar
    I got the OTA update this afternoon here in AZ. ☺

    Sent from my GT-I9505G using AC Forums mobile app
    12-18-2013 07:41 PM

Similar Threads

  1. Why does my Nexus say No account is currently storing backup data?
    By train_depot in forum Android 4.4 KitKat
    Replies: 27
    Last Post: 11-22-2017, 06:25 AM
  2. 4.4.2 is slow + bug with the camera
    By Moran Richman in forum Google Nexus 4
    Replies: 11
    Last Post: 01-02-2014, 01:44 AM
  3. Is it worth upgrading to 4.3?
    By androidEXO in forum Sprint Galaxy Note 2
    Replies: 20
    Last Post: 12-22-2013, 09:48 AM
  4. Is Google store only place to purchase this?
    By nancykay in forum LG G Pad 8.3 Google Play edition
    Replies: 17
    Last Post: 12-18-2013, 11:20 AM
  5. 3-way calling feature is buggy
    By Guo Jun Chen in forum HTC One M7
    Replies: 1
    Last Post: 12-18-2013, 09:01 AM
LINK TO POST COPIED TO CLIPBOARD