1. Gregor Smith's Avatar
    I got the 4.4.4 update quite a while ago, but only recently I've come across a particularly nasty bug. The dialer is useless if I try to make a call, I dial the number then the screen goes black, the call happens but now I've no way to end the call unless I pre-emptively set up the accessibility option of using power to end the call. Touch tone options are dead, as is the option to go over speaker. I at first assumed it was the proximity sensor acting up, but I've blasted the earpiece with compressed air and even held the phone as far away from any kind of proximity object but yet, black. Numerous factory resets, still black, even tried to reapply the ATA update over adb, still black.

    Google and Samsung support have disowned this device, each blaming each other for whatever problem I'm having. Has anyone else had this? Is there a fix? Is there a full 4.4.4 factory image I can try to flash? So many questions, so much frustration, having a gimped phone (even if I hardly use it as an actual phone) is not ideal
    07-11-2014 09:34 PM
  2. Mustapha Gassama's Avatar
    I am having the same exact issue with my s4 gpe. I did all the things you mentioned and the problem still exist. I even called google services and they wanted me to do all the things you mentioned and even tried to use the phone without a case on it to no avail. I should have never upgraded from 4.3. It is very ffrustrating considering how expensive this phone was. $650.00 and its only being about a year. I hope google does something about it very soon otherwise they will lose a lot of credibility .
    07-13-2014 02:46 PM
  3. Joe Vile's Avatar
    Have you tried flashing a different dialler? Have a look on XDA for the 4.4.4 aosp rom by danvdh. He has links for different diallers

    Posted via Android Central App
    07-19-2014 11:58 AM
  4. Joe Vile's Avatar
    @gregorsmith go to xda and search for samurihl he has a factory image for you to flash 4.4.4 gpe . Good luck!

    Posted via Android Central App
    07-19-2014 12:47 PM

Similar Threads

  1. Galaxy S4 no email
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-26-2015, 07:01 PM
  2. S4: Bookmark:warning, can't edit bookmarks while syncing.
    By irenewg in forum Sprint Samsung Galaxy S4
    Replies: 7
    Last Post: 07-25-2014, 04:08 PM
  3. SD card issues
    By ansa82 in forum Verizon Samsung Galaxy Note 3
    Replies: 18
    Last Post: 07-16-2014, 02:42 PM
  4. Issues With Storage and won't Update.
    By coffeegirl18 in forum Samsung Galaxy Ace
    Replies: 0
    Last Post: 07-11-2014, 07:24 PM
  5. Syncing playlist from kies to S4
    By Meghan Wilkinson in forum Ask a Question
    Replies: 0
    Last Post: 07-11-2014, 02:45 PM