1. Sasith Nuwantha's Avatar
    It would be great I you can help me.
    I have a bricked Samsung Galaxy S4 i9500.
    When powered on its stucked at the samsung logo.
    I can enter into recovery mode but download mode is not working.
    I tried factory reset and even tried to install a custom rom from recovery but cant get into sd card only shows the internal memory contents. Tried a different SD card too.
    Odin method cant be used as i cant enter into download mode
    . Please help I searched all over the internet for a solution.
    10-27-2014 11:14 AM

Similar Threads

  1. Can a phone's resolution be lowered?
    By icu in forum Software Development and Hacking
    Replies: 3
    Last Post: 02-23-2015, 10:00 AM
  2. Google Chromecast (Refurbished in Box - Unused)
    By Wildo6882 in forum Marketplace Archive
    Replies: 12
    Last Post: 11-10-2014, 07:11 PM
  3. Replies: 99
    Last Post: 10-31-2014, 12:07 AM
  4. Can anyone help me with a few Android questions?
    By brick58 in forum General Help and How To
    Replies: 3
    Last Post: 10-28-2014, 06:46 PM
  5. Replies: 3
    Last Post: 10-27-2014, 02:48 PM
LINK TO POST COPIED TO CLIPBOARD