1. ugachmaaz's Avatar
    Hi All,

    I've been perplexed by a problem with my S4 GPE running 4.4.4 Kitkat on T-mobile.

    The phone randomly loses cellular signal, sometimes when I'm on call. This happens even outdoors where normally I have all bars. I get the signal back only when I reboot the phone. This happens practically everyday..

    I've tried resetting the phone and it didn't help. Wondering if anyone else has had this issue.

    Thoughts?

    Thanks!!

    Edit: It just happened again and I took a screenshot of the Phone info page.. It shows that the signal strength is -73dBm but no signal bars seen. HELP!!!

    S4 GPE randomly loses cell signal -- fine after reboot-2014-11-03-22.48.54.jpg
    11-03-2014 03:22 PM

Similar Threads

  1. Why is my Samsung Galaxy S4 flashing Samsung GALAXY S4 GT-I9500?
    By Aim Limpiado in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 02-11-2015, 05:04 AM
  2. Why does the HTC Desire 816 lose internet on 3g sometimes?
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 12-15-2014, 05:33 PM
  3. Error Message with Samsung S4
    By Akin Semowo in forum Samsung SAFE and KNOX
    Replies: 1
    Last Post: 11-03-2014, 01:39 PM
  4. How do I improve GPS signal on my MotoX?
    By WP_290 in forum Ask a Question
    Replies: 1
    Last Post: 11-03-2014, 10:06 AM
  5. Why won't my Samsung S4 battery recharge?
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 11-03-2014, 09:46 AM
LINK TO POST COPIED TO CLIPBOARD