1. Athalwolf's Avatar
    Probably not the best title but the issue is driving me nuts.

    If I do a Google voice search a female voice reads the results out loud. This is especially common with Wikipedia results. "According to Wikipedia..."

    I would love to be able to turn her off but still retain the Google voice search which I love.

    Thanks kindly for any assistance offered.

    Athalwolf
    04-16-2016 02:04 PM
  2. B. Diddy's Avatar
    Open Google Now, swipe in from the left, tap Settings>Voice, and turn off Speech Output.
    Athalwolf likes this.
    04-17-2016 03:15 AM
  3. Athalwolf's Avatar
    And you saved me again my hero!

    Thank you.
    B. Diddy likes this.
    04-17-2016 10:08 AM
  4. Rdfemefatale's Avatar
    It depends on what phone you are using. On the Galaxy J7 Prime it is within the settings directly on the Google search page. Just google something from your phone and go to the upper left corner where the 3 lines are, click it, click on the gear (settings), click on "Voice" then click on "Speech output" and choose "Hand-fee only" this will stop it altogether EXCEPT when you put your phone on Hands-free.
    06-19-2017 10:11 AM
  5. srvctec's Avatar
    Sadly, this setting on the Note 4 doesn't work as I already have mine set to hands free only and the voice STILL sounds. I don't even have Google Now enabled on my device to mess with any settings in it.

    My issue seems to be in the Chrome browser when I perform a voice search by tapping on the microphone. The results are spoken by the same voice in the Google app, although the settings in the app don't seem to affect a Chrome search. I figured the Google app and Google search in Chrome were tied together and that the settings would apply to both but it doesn't on my Note 4.

    Any other ideas, anyone?
    PsypherMage likes this.
    07-14-2017 07:32 PM
  6. PsypherMage's Avatar
    Totally agree with Srvctec. I have hands-only turned on as well, and NOT have phone set to hands-only.

    Chrome still insists on reading my searches out loud, in business meetings, in church. I can't seem to turn the thing off! Besides I'd much rather fellow along and have The Minister's manly voice read Galatians to me rather than that fem-bot in gargle.

    I have an LG F60 phone.
    07-17-2017 01:38 PM
  7. BobKinNH's Avatar
    Not really fellowship if you are diddling with your phone now is it.
    05-06-2018 07:05 PM
  8. Triciaburch's Avatar
    SOLVED- On your phone go to Google.com. Change it to from mobile to desktop version. Settings in the top right corner>Search Settings>Spoken Answers>Just show text.
    07-11-2018 03:10 PM
  9. Rob13470's Avatar
    NONE OF THE ABOVE SUGGESTIONS WORK ON A SAMSUNG S8. HERE'S THE SOLUTION (copied from a link that I have lost):

    Go to Chrome search page, tap the menu (3 dots at top right). Then tap "settings", scroll down and tap "site settings", scroll down and tap "sound". There is a toggle to turn off the sound, but leave that ON and hit "add exception" then you can add any site you want to silence, like google.com (WHICH WILL SILENCE THE RESULT OF GOOGLE SEARCHES)

    Final note: why the hell does Google make us so hard?
    10-16-2019 02:27 PM

Similar Threads

  1. Replies: 2
    Last Post: 08-03-2016, 04:42 PM
  2. Ok Google Banner
    By nikful in forum Moto E (2015)
    Replies: 5
    Last Post: 04-18-2016, 01:42 PM
  3. Galaxy S3 vibrates, sends the word Samsung and shuts off
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-16-2016, 01:03 PM
  4. Replies: 1
    Last Post: 04-16-2016, 01:01 PM
  5. Replies: 0
    Last Post: 04-16-2016, 11:52 AM
LINK TO POST COPIED TO CLIPBOARD