1. stevie59's Avatar
    Hi I am new to Samsung products and have just bought a Samsung Galaxy S4 Mini

    And would appreciate some guidance .... It appears that every time I send a text message it also creates an e mail as well

    Does anyone know what I need to do so it does not create emails when sending text messages

    Step by step guides would be helpful

    Thanks
    08-05-2013 03:48 PM
  2. David Mag's Avatar
    Go to your e-mail - Settings - go to account (not General Settings) - More Settings - Uncheck Sync SMS.
    09-18-2013 09:48 AM

Similar Threads

  1. Galaxy S3: Change outgoing email font?
    By ansextra in forum Samsung Galaxy S3
    Replies: 34
    Last Post: 07-01-2016, 01:21 PM
  2. Number of emails to load
    By Celicia Moorer in forum Sprint Samsung Galaxy S4
    Replies: 1
    Last Post: 08-11-2013, 10:15 AM
  3. Group messaging help - Possible bug?
    By chrisgs in forum Samsung Galaxy S4
    Replies: 4
    Last Post: 08-06-2013, 08:37 AM
  4. Email Issue
    By iOS Refugee in forum AT&T Samsung Galaxy S4
    Replies: 2
    Last Post: 08-05-2013, 06:18 PM
  5. Easiest way to transfer text from S3 to comp
    By mikesmith in forum Verizon Galaxy S III
    Replies: 3
    Last Post: 08-05-2013, 05:11 PM
LINK TO POST COPIED TO CLIPBOARD