1. Vivianejim's Avatar
    After I updated the firmware, I can`t even turn on my wifi, please help, the button wont even move.
    03-14-2014 10:04 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Try wiping the system cache partition, which won't erase any personal data: Reset: Samsung Galaxy S 4 | T-Mobile Support
    03-14-2014 04:59 PM
  3. Golfdriver97's Avatar
    +1 on wiping cache

    Sent from my Nexus 5 using AC Forums mobile app
    03-14-2014 05:44 PM
  4. 4fwd's Avatar
    Thanks for the tip, unfortunately did not work for me and tried twice for good measure!
    Device displays a Security Notice :- Your device has blocked an action that is not permitted. No further action is required.
    Wonder if that action is the request to Turn Wifi ON?
    All this has happened since the most recent upgrade via Kies earlier today.
    Thanks in anticipation
    05-06-2014 03:17 PM
  5. osvanberg's Avatar
    A factory reset would be my advise. Back-up data you want to save before!!

    Skickat frn min GT-I9195 via Tapatalk
    05-06-2014 06:01 PM
  6. 4fwd's Avatar
    thanks... looks like I'll have to go that route - if that fails, will try and flash with stock rom

    factory reset and still the same; unable to select WIFI and the same Security Notice as before!!!
    05-07-2014 06:26 AM
  7. osvanberg's Avatar
    Hmmm that's a bummer. Maybe it's a HW fault after all. Did you delete the cach as well before factory reset (you can do both if you start the phone in recovery mode). Maybe it can help, not sure.......

    Skickat frn min GT-I9195 via Tapatalk
    05-07-2014 08:32 AM
  8. 4fwd's Avatar
    Yes done both the cache partition delete AND factory reset to no avail... also sent Samsung tech an email and visited local EE store.
    Ended up downloading and flashing stock rom from Samsung and...... ALL is WELL again!!
    Curious thing is that the stock rom that I flashed is the SAME version as the troublesome one that was initially installed by KIES, so can only assume that "something was lost in the translation" as they say
    Thanks for your input...
    osvanberg likes this.
    05-08-2014 07:23 AM
  9. osvanberg's Avatar
    Great :-D!

    Skickat frn min GT-I9195 via Tapatalk
    05-08-2014 08:44 AM
  10. Aurimas Kriauza's Avatar
    My phone have been rooted before upgrade.
    You have to root again. After rooting wifi is back !!!
    06-01-2014 12:25 AM
  11. ront31's Avatar
    Same problem but I fix it by rooting again my device. Before I up update my phone is rooted I update the firmware via kies but I pace same prob. Now I fix it by rooting and install the custom room liquidsmooth customized room.
    11-15-2014 06:33 AM

Similar Threads

  1. S4 Black Edition - Back Cover
    By TomoJSnapey93 in forum Samsung Galaxy S4
    Replies: 13
    Last Post: 09-14-2016, 07:20 AM
  2. Replies: 133
    Last Post: 03-23-2014, 05:01 PM
  3. Samsung Galaxy S4 updating issues
    By WH Tan in forum Android 4.4 KitKat
    Replies: 3
    Last Post: 03-14-2014, 04:14 PM
  4. Galaxy S3: Can't find transferred photos. help
    By katie54321 in forum General Help and How To
    Replies: 6
    Last Post: 03-14-2014, 03:00 PM