01-09-2018 06:17 PM
46 12
tools
  1. dav800's Avatar
    I weas trying to install the APK from gmail

    The problem was gmail didn't file file permission because i am on android 6

    I clicked the download button next to the attachment, gmail then asked for file permission, once i grantted it, the apk installed fine

    For others, its worth checking that which ever app is trying to install the apk has file permission
    02-19-2016 01:55 PM
  2. Matt888's Avatar
    I had the same issue with apps stuck on installing, nothing in this thread helped, however in the end I simply un-installed & the re-installed each app from the play store and it was fine, though had the hassle of signing in again on each app!
    03-19-2016 11:27 AM
  3. vidyadhari_94's Avatar
    And are you installing from Google Play Store, or some other source?
    I installed from google chrome
    04-15-2016 12:36 PM
  4. B. Diddy's Avatar
    I installed from google chrome
    Do you mean that you downloaded an apk file from some website using the Chrome browser?
    04-15-2016 07:31 PM
  5. henroo's Avatar
    apps won't install in my Samsung Galaxy tab 4
    04-17-2016 03:07 AM
  6. B. Diddy's Avatar
    apps won't install in my Samsung Galaxy tab 4
    Have you looked through everything in this thread? And this thread is for the S4 Mini--you may want to post your question in the Tab 4 forum.
    04-17-2016 08:07 PM
  7. aNime gAmer's Avatar
    Hello can someone help me out.
    So before i updated my phone to android version to 4.4.2 kitkat, the google plus (google+) app became not compatible on playstore. And i tried downloading apk online. But whenever i tried to install its says app not installed. Even older version wont work either. I was able to install google+ before kitkat. Ty
    05-21-2016 11:58 PM
  8. kirkers's Avatar
    Just happened to me on rooted/unlocked Samsung S4 i545 Verizon CDMA standard size.

    Symptoms: Update downloads from Play Store but no "installing" ribbon appears & nothing happens until finally notification arrives "cannot update [app name]".

    Since I'm rooted I entered TouchWiz Recovery & erased cache & delvic cache. Also cleared Play Store cache & data. All had NO EFFECT.

    SOLUTION THAT WORKED:
    1. open Application Manager from inside phone settings. (swipe down from top edge of home screen & tap gear icon to open settings)
    2. Locate Google Play Store. Press button "Remove all updates" and press "ok" when prompted to restore factory version.
    3. Press "Force Close" button in Google Play Store inside Application Manager & tap "ok" after warning pop-up appears.

    Done! No restart required. Play Store simply worked again!

    All this suggests the problem lies with a buggy update by Google of its app. Thank goodness it now allows reversion to earlier factory version. I assume play store will update itself at a later date, hopefully after being debugged! If not, repeat the dose outlined above.

    Added protection for rooted phone: Install Titanium Backup if you don't already have it, back up the old Play Store & preserve it. Then you can manually reinstall it.

    EDIT: Google updates Play Store to the latest version almost immediately. If you want to make a backup using Titanium, then follow the backup steps listed above while disconnected from wifi & mobile data. Be sure to preserve the backup so it isn't auromatically deleted.

    EDIT (2016-06-27): Backing up the old factory version of Play Store appears unnecessary. When Google updated Play Store back to the latest version (currently Build 6.7.13 E-all [0] 2920566), the installation bug did not reoccur. So either the process of reinstalling the old update did not break my fix, OR Google already had discovered and fixed the bug itself. Impossible for me to say. If anything further happens I will report it here!
    06-27-2016 01:49 AM
  9. RonMFLong's Avatar
    Same problem with brand new M9. This is a serious problem and disappointment because it makes transition from my LG phone difficult ... Would be great if Google spent less money buying robotics companies and other hubritic playthings, and spent it on the basics: solid product management and quality assurance. Being the open standard is a big responsibility and Google needs to get serious about it or the whole industry will suffer.
    Allen,
    I would first like to let you know that I created an email account for the sole purpose of responding to this post. While I appreciate your opinion I feel that you should do more research on Google before posting negative things about them. I do not work for Google but actually having Google on my phone has allowed me to find out a lot about their company including the many many many thousands of charities that they respond to and donate to on a regular basis without even letting the public know.
    Now on to my original point about your post mentioning Google spending money on hunbritic things as well as unnecessary products makes me laugh. Maybe you should educate yourself on all the GOOD THINGS Google does for the public before posting an insane post such as this. On top of that, I also laugh that they haven't made something of quality when they have not only created a much more widely used phone OS, but they have also created many more amazing things like a fully functional pc OS, and security updates like this to PROTECT people like you who quickly turn your back on them just because you have a single difficulty understanding how anything works.
    07-18-2016 02:08 AM
  10. TTroll's Avatar
    Have 5.1 with the same problem (apps updates downloads, but don't install until Play Market app restart).
    You method with "revert to factory" helps in this case, thank you!
    09-19-2016 03:54 AM
  11. RasJana's Avatar
    Ok, try going to the App Manager, select Google Play Store, and Clear Cache/Clear Data, then Force Stop. Do the same for Download Manager. Now try again.
    Where can I find the app manager? Having the same issue and would like to try this solution can't find the app manager though..
    10-21-2016 04:48 AM
  12. B. Diddy's Avatar
    Welcome to Android Central! The App Manager the same as the Settings>Apps menu in most other non-Samsung phones. I used the term App Manager because the OP of this thread was asking about a Samsung phone.
    10-21-2016 07:18 AM
  13. theunknownfate's Avatar
    when i try to install apps from unknown sources it will download and show me the requirements i hit install and is loads for a few seconds then says app not installed, i have unknown sources enabled
    10-28-2016 06:14 PM
  14. B. Diddy's Avatar
    Welcome to Android Central! Which apps are you trying to install? If you're downloading apks from random sites, they might be incompatible, or worse yet, malicious. Avoid this practice. The only "unknown source" I trust is Amazon Underground.
    10-29-2016 05:07 PM
  15. koffa95's Avatar
    Ok, try going to the App Manager, select Google Play Store, and Clear Cache/Clear Data, then Force Stop. Do the same for Download Manager. Now try again.

    I had this problem with the replacement phone i got while mine is being repaired. Restarting it didn't work so I tried this and now it's right as rain. Thank you
    B. Diddy likes this.
    11-02-2016 10:29 AM
  16. ABDLLAH Lovsusomuch's Avatar
    And are you installing from Google Play Store, or some other source?
    Yes
    11-07-2016 05:18 PM
  17. B. Diddy's Avatar
    Yes
    Welcome to Android Central! You're responding to one of my comments from more than two years ago. Could you please give us details about which phone you have and what problem you're having, even if it's similar to the OP?
    11-07-2016 06:11 PM
  18. itsdania73's Avatar
    I have a Samsung s4. My playstore isn't installing apps since 4 or so days. I tried everything from clearing data and cache to reseting my phone twice. It doesn't even update the already existing apps. Syncing of my Google account maps etc isn't happening either. Nothing is getting downloaded on my phone. No apps, no updates, no pictures, no nothing.
    11-15-2016 11:03 PM
  19. B. Diddy's Avatar
    Welcome to Android Central! Are any of your Google apps working correctly? Go to Settings>Accounts>Google. Is the sync turned on for everything there, and does it show successful syncing or Sync Errors?
    11-17-2016 11:04 AM
  20. Josh Daniel Guerra's Avatar
    What about from other sources, for j7 prime???
    12-25-2016 12:11 AM
  21. LtTROLL1's Avatar
    hey app won't install and I'm downloading from other source.
    From android
    01-09-2018 06:17 PM
46 12

Similar Threads

  1. Replies: 2
    Last Post: 09-23-2014, 03:18 PM
  2. Search App in a android phone
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 09-09-2014, 02:35 PM
  3. Android Mobile app, any reason to sync drive or docs app?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 09-09-2014, 02:22 PM
  4. Contact sort app
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-09-2014, 12:10 PM
  5. youtube app error occurred
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-09-2014, 10:35 AM
LINK TO POST COPIED TO CLIPBOARD