1. Luke Southern's Avatar
    Had a brand new s4 mini that keeps crashing shortly after use. Been trying to root it but it won't have it.
    12-19-2014 11:10 AM
  2. Wm7Long's Avatar
    ...brand new s4 mini...
    What model?

    ...trying to root...
    What method are you using?

    Mine is a GT-I9190, rooted using RootKit_v1 by arco68 at xda-developers.com over a year ago. It went well, though it trip'd KNOX to 0x1. So updates have to be via flashing custom (i.e. un-official) ROMs, which is okay with me. Still on stock 4.2.2, but looking forward to being done with a project on my device real soon, allowing me to play a bit.
    12-19-2014 08:06 PM
  3. Luke Southern's Avatar
    trying the odin method
    12-20-2014 05:15 AM
  4. Luke Southern's Avatar
    in cwp recovery mode it comes up with rooting then super su but right at the end it says recovery stock
    12-20-2014 05:49 AM
  5. Wm7Long's Avatar
    trying the odin method
    I also used Odin, but only to install ClockworkMod recovery. After that, I disconnected from desktop PC. And then used CWM to install S4mini_RootKit_v1.zip from SD card. Complete procedure is outlined here:

    [RECOVERY][ROOT] Samsung Galaxy S4 Mini 3G (… | Samsung Galaxy S 4 Mini | XDA Forums
    12-20-2014 01:01 PM
  6. Wm7Long's Avatar
    ...at the end it says recovery stock
    So maybe you now have a rooted version of the stock ROM? That's what I have. Couldn't verify that root access was available until after granting Super User permission to Total Commander. Since then, I can navigate from root to any file and make changes including permissions. Have install'd Xposed modules, allowing desired changes to OS and also to downloaded apps.
    12-20-2014 01:50 PM
  7. Luke Southern's Avatar
    i really dont know where im going wrong just need to install kitkat as phone keeps crashing in software.
    12-20-2014 02:00 PM
  8. Wm7Long's Avatar
    ...phone keeps crashing in software.
    I suppose you have tried already to clear cached data from apps that are crashing. If not, use Application Manager for this. Or better, go into Recovery Mode and clear all cached data, dalvic too. If these steps fail, there's still the last resort: Factory Reset
    12-20-2014 08:31 PM
  9. Luke Southern's Avatar
    Have all ready tried all these steps and it keeps crashing after barely any use
    12-21-2014 04:32 AM
  10. beagle82's Avatar
    Have all ready tried all these steps and it keeps crashing after barely any use
    Do you have root access yet?
    12-21-2014 08:15 AM
  11. Luke Southern's Avatar
    i think so
    12-21-2014 09:55 AM
  12. beagle82's Avatar
    i think so
    Install root checker from the play store to confirm that
    12-21-2014 11:00 AM

Similar Threads

  1. Why won't my motorola phone turn on?
    By tomysamoa in forum General Help and How To
    Replies: 4
    Last Post: 04-23-2016, 10:22 AM
  2. Galaxy S4 Google Edition: Black screen after Lollipop upgrade
    By enduro963 in forum Samsung Galaxy S4 Google Edition
    Replies: 2
    Last Post: 10-14-2015, 09:53 AM
  3. Won't read 64gb Flash Drive via OTG cable
    By nrthwds in forum Samsung Galaxy Tab Pro 8.4
    Replies: 5
    Last Post: 03-10-2015, 06:39 PM
  4. Why is my Galaxy S4 starting to act sluggish?
    By ydh2323 in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 12-19-2014, 01:02 PM
  5. Replies: 1
    Last Post: 12-19-2014, 12:35 PM
LINK TO POST COPIED TO CLIPBOARD