1. x0osunneo0x's Avatar
    Code:
    <ID:0/005> Added!!
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> CF-Auto-Root-serranolte-serranoltexx-gti9195.tar.md5 is valid.
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/005> Odin v.3 engine (ID:5)..
    <ID:0/005> File analysis..
    <ID:0/005> SetupConnection..
    <ID:0/005> Initialzation..
    <ID:0/005> Get PIT for mapping..
    <ID:0/005> Firmware update start..
    <ID:0/005> recovery.img
    <ID:0/005> NAND Write Start!! 
    <ID:0/005> FAIL! (Auth)
    <OSM> All threads completed. (succeed 0 / failed 1)
    This is the error message I get every time I attempt to root my Samsung Galaxy S4 Mini. I have tried many different root methods and files with Odin, but all of them seem to fail. Would anyone possibly know what is going wrong? If you can I would like a solution. A bit unrelated, but it might be useful to know: I have also tried Kingo, vRoot, Towel root, and countless other methods, all of which fail.
    12-28-2014 10:46 PM

Similar Threads

  1. AT&T HTC One M8 - Unlocked
    By davekr in forum Marketplace Archive
    Replies: 5
    Last Post: 01-20-2015, 09:27 PM
  2. Google voice apps no longer work at all since update
    By karensk in forum Google Nexus 10 Tablet
    Replies: 1
    Last Post: 01-10-2015, 02:12 AM
  3. switching N5 from sprint to at&t
    By urnewfavorite in forum Google Nexus 5
    Replies: 9
    Last Post: 01-03-2015, 09:25 PM
  4. Replies: 10
    Last Post: 12-30-2014, 08:31 PM
  5. Lollipop from AT&T
    By bmclachlan in forum Moto X (2014)
    Replies: 5
    Last Post: 12-30-2014, 06:54 PM
LINK TO POST COPIED TO CLIPBOARD