1. uncaged's Avatar
    Hopefully someone can offer some help for a semi-dead S4 mini. It doesn't seem like any other symptoms I've seen from searching.

    It started when I was listening to music via the headphone jack, and the battery fully depleted and the phone shut off. I plugged in the power cord about 15 minutes later and there was no response from the phone. Never an issue charging before this.

    When you hold the power button, the gray battery icon with fixed circle on it appears, and then goes away. There is no response from the phone when you plug in the power cord, no matter what it's plugged into. Used many combinations of cords, chargers, computer USB, etc, so it's not the source. When plugged into a computer that it previously interacted with, there is no response from either the phone or the computer. The same chargers/cords work fine on our Galaxy Tab 3's.

    I checked and cleaned the USB port and it's fine. I've replaced the USB board inside the phone with a new one.

    I've since purchased an external battery charger and another battery. All symptoms are the same no matter which battery. After charging the battery outside the phone, the phone will boot if you go into recovery mode and reboot. I've wiped the cache partition. When you select the wipe, it displays the android on its back and says ERROR but reboots itself successfully afterward. I've factory reset the phone from the recovery mode. I've done the *#9900# Low Battery Dump.

    Once the battery is charged outside the phone, and you reboot from the recovery mode, the phone functions perfectly normal, and the battery lasts all day with normal activity.

    So what the heck is wrong with this thing that it won't charge, won't recognize the USB port, and won't turn on normally from just simply running out of battery once!?
    01-27-2015 08:52 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Just to be clear--when you insert the new battery into the phone and leave it plugged into a wall outlet for at least 12 hours, it still doesn't charge?
    01-27-2015 11:01 AM
  3. uncaged's Avatar
    So I put a freshly charged battery in and plugged in the cable. No response from the phone. Left for 13 hours, came back, and there was no indication that the phone had done anything. Unplugged the phone and turned it on using the recovery mode - reboot method, and the battery is showing 62%.
    01-28-2015 07:04 AM
  4. B. Diddy's Avatar
    Hmm, not sure what to do next, besides maybe a factory data reset.
    01-28-2015 09:34 AM
  5. uncaged's Avatar
    Another one? I've done that already with no change in behavior. I can do it again for grins since I haven't bothered to put much data back on the phone in the meantime; I've got very little to lose at this point. Very frustrating.
    01-28-2015 10:24 AM
  6. B. Diddy's Avatar
    Whoops, sorry! I initially missed the part about the factory reset in your OP--I was focusing on the fact that you did a cache partition wipe. Considering all you've done, my remaining guess is that it's a motherboard issue.
    01-28-2015 12:19 PM
  7. uncaged's Avatar
    I did a couple more factory resets with cache wipes in between, and it's still the same. Took the phone completely apart (why not) but didn't really see anything and put it back together. Still no recognition by a computer, or any recognition by the phone when a cable is plugged in. Holding the power button for approx 3 seconds displays the gray battery for a couple of seconds, then black screen for about 8 seconds (?), then gray battery for another 3, and then nothing. Put a charged battery in this morning at 7AM (did recovery-reboot) and it ran all day doing a bunch of texts, doing e-mail, and having a couple phone calls. Now, at 5:25PM the battery is at 54%. It seems to run fine on the battery once it's on.

    The frustrating part is that I've only been using the phone for about 4 months, and it's never been dropped, always in a case, and literally the first time I use it until the battery dies, this happens. Not a warm and fuzzy, this being my first android. Can't keep using the phone like this. Maybe I'll go back to apple

    Thanks for the suggestions.
    01-29-2015 04:35 PM
  8. Wm7Long's Avatar
    I feel your pain and want to help, but you seem to have already cover'd all the bases. So let me just mention a few things I've come to know about the batteries these little devices run on (mostly learn'd the hard way), and follow up with some weak suggestions.

    (1) When you let one of these batteries go so low that the device shuts down (or charge it to too high of a voltage, or let it get to too high of a temperature, etc.), you can expect strange things to happen... To the battery.

    (2) Samsung makes an IC chip to control battery functions. It is separate from the processor made by Qualcomm.

    (3) When you turn on your device with a dubious or low charged battery in it, the power control chip allows only a brief battery error message to be display'd or shown via LED, typically red, maybe flashing red for a short while. The device does not power up, but a charge might be permitted to the battery if conditions are right. This may take a long time and/or several itterations of inserting and removing charger cable before charging actually begins. Sometimes it seems stuck in a sort of dead condition, presumeably because something does not appear right to the power control chip.

    So, now for my suggestions. If I understand your posts, you have a good battery which is not the same one that died (and seems to have taken your phone's charging ability down with it). Right? My suggestion is to put the good battery in and run your S4 Mini until it shuts down due to low battery. Then try to charge it (leaving battery in phone) using the most minimal charger you can find, something with specs like 4.9 volts and 350 mA (0.5 Amp max). Motorola chargers are especially good at being true to their labled specs. Leave the charger on it for at least 1 hour. If this results in no gain, then go to a more powerful charger, up to 5.1 volts and 1000 mA. And then, if nothing good happens, begin pulling and re-inserting the charger cable, leaving the cable in for various time intervals from a few seconds to a few minutes or more.

    Can't say there's much hope this works, but what else is there to try?
    01-30-2015 06:41 PM

Similar Threads

  1. Replies: 3
    Last Post: 01-28-2015, 09:48 PM
  2. Replies: 2
    Last Post: 01-28-2015, 12:53 AM
  3. How do I reset Samsung S4 notification back to the default?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-27-2015, 11:14 AM
  4. Replies: 1
    Last Post: 01-27-2015, 08:20 AM
  5. Replies: 0
    Last Post: 01-27-2015, 07:40 AM
LINK TO POST COPIED TO CLIPBOARD