1. kevinv63's Avatar
    Hi, I had rooted my S4 Mini last month, using towelroot, following the YouTube video, "How To Root A Samsung Galaxy S4 Mini (Verizon)"

    That had worked successfully.

    But then Verizon issued an OTA update from March 30th 2015.

    Consequently my phone was then unrooted. When I tried to root it again using towelroot again, this time towelroot does not work. Towelroot says "This phone isn't currently supported".

    Any idea of another way I can root my phone now?

    Thank you
    04-16-2015 06:20 PM
  2. Golfdriver97's Avatar
    Offhand, I don't know of a way. Verizon has been known in the past to lock the bootloader to prevent rooting. Until developers can find a way around it, there may not be a way.
    09-07-2015 11:29 AM

Similar Threads

  1. Replies: 2
    Last Post: 06-14-2015, 01:46 PM
  2. How do I use the add call feature the S6?
    By AC Question in forum Samsung Galaxy S6
    Replies: 3
    Last Post: 04-17-2015, 10:59 PM
  3. How do I factory reset my ZTE SonatA?
    By AC Question in forum Other ZTE Android Phones
    Replies: 1
    Last Post: 04-17-2015, 04:30 PM
  4. How can I store my wifi password on my phone?
    By AC Question in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 04-16-2015, 05:53 PM
  5. Replies: 1
    Last Post: 04-16-2015, 05:39 PM
LINK TO POST COPIED TO CLIPBOARD