1. AC Question's Avatar
    got a brand new s4 mini duos gt-i9192 from the time i connected to the internet it started freezing and rebooting on its own. i tried wiping cache partition, i tried factory reset, i tried removing the memory card. nothing worked. it has to update the firmware. when i tried it from the phone it wold fail at 30% when i tried it using keis it would not start at all i don't know what else to do i'm seriously considering rooting the phone because its pissing me off. now it started saying com.google.process.gapps has stopped everytime the phone starts up
    05-08-2015 01:05 PM
  2. belodion's Avatar
    Welcome to Android Central.

    If you have trouble like that on a new device, return it. You've paid for the warranty....use it.

    Posted via the Android Central App
    05-08-2015 06:50 PM

Similar Threads

  1. Replies: 6
    Last Post: 11-30-2016, 02:03 PM
  2. Why can't I enable my fast charging?
    By Jeremy Kevin in forum Samsung Galaxy Note 4
    Replies: 7
    Last Post: 10-21-2015, 03:01 AM
  3. How do I sync my galaxy Note 4 S Planner with Outlook on pc?
    By AC Question in forum Samsung Galaxy Note 4
    Replies: 10
    Last Post: 05-29-2015, 09:01 AM
  4. This S6 phone is ravenous for data, how can I control it?
    By OtisIsMyCat in forum Samsung Galaxy S6
    Replies: 37
    Last Post: 05-11-2015, 09:44 AM
  5. Just got my OPO!
    By kyoo in forum OnePlus One
    Replies: 4
    Last Post: 05-11-2015, 08:00 AM
LINK TO POST COPIED TO CLIPBOARD