1. solquiff's Avatar
    Hi

    I've had my phone since January and it has a few glitches. Sometimes it restarts itself, other times the settings tab opens up itself, the time has changed and the time and date section of settings randomly pops up too. Anyway, I'm trying to clear the partition cache just to see if it makes the phone run better but I cant get in. I do the whole pressing the home, power and volume up buttons and I get to the screen tat says WMSHUA recovery then a load of writing appears then it goes straight to a brown screen and just stays there. I tried this on my gf's phone and it worked first time. On mine I have done everything, taken the battery out for 1 hour etc.

    On the writing that appears on the screen before it goes brown it says something like 'unable to get fstab info for: ... then random words.

    What could be causing this. My phone isnt rooted. I have tried download mode and that works fine. Please assist. thanks
    07-28-2015 06:43 AM
  2. solquiff's Avatar
    anyone? thanks
    07-28-2015 11:37 AM
  3. Wm7Long's Avatar
    Since you are able to get into Download Mode, maybe you could use it with Odin to flash a good custom recovery such as CWM or TWRP.
    07-28-2015 12:38 PM
  4. solquiff's Avatar
    thanks, I think the phone may be rooted. There is an app called SuperSU which i have never downloaded. Could that have something to do with it. I never rooted the phone though as I only learned what it was yesterday.
    07-29-2015 02:58 PM

Similar Threads

  1. How do I emergency disable developer mode?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 07-28-2015, 06:21 AM
  2. Replies: 0
    Last Post: 07-28-2015, 05:58 AM
  3. Replies: 0
    Last Post: 07-28-2015, 05:55 AM
  4. Replies: 0
    Last Post: 07-28-2015, 04:30 AM
  5. Why won't my Samsung S4 let me manage my Mobile Hotspot?
    By AC Question in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 07-28-2015, 04:15 AM
LINK TO POST COPIED TO CLIPBOARD