1. AC Question's Avatar
    each time it ''turns on'' it goes past s4 mini bla bla bla and into the SAMSUNG after like 2-3 mins it reboots itself and its been like this for 3 hours almost i think its the roots problem but im not sure
    12-10-2015 10:53 AM
  2. anon(632115)'s Avatar
    SOunds more like a stuck power button to me. Tap the side of your device on a hard surface to see if you can free it. The way to tell if it is stuck is to remove the battery and if when you replace the battery it boot without you hitting the power button, it is definitely stuck.
    12-10-2015 11:00 AM
  3. S4MiniS1998's Avatar
    well ive got out the batterie and no it doesnt turn on autmaticly i also tried to factory reset it(it worked but still doesnt let me in to lockscreen)and connecting to pc via cable(it always connects and disconnects)
    12-10-2015 11:06 AM
  4. S4MiniS1998's Avatar
    also at the beggining it would load lockscreen to me but as soon as i entered the swipe code it showed error com.android.systemui not responding or something like it
    12-10-2015 11:08 AM
  5. anon(632115)'s Avatar
    Hmm OK. You say the device is rooted. Has it been rooted for some time or is this what has triggered the problem? Are you using a custom or stock ROM?
    12-10-2015 11:13 AM
  6. S4MiniS1998's Avatar
    dont know bout the rom(because i didnt do it but friend of mine) but its has been rooted for like 2 weeks
    12-10-2015 11:14 AM
  7. anon(632115)'s Avatar
    YOur friend should be able to help you. I think what they will need to do is boot the device into recovery and flash a new ROM
    12-10-2015 11:20 AM
  8. S4MiniS1998's Avatar
    i think i broke my phone by runin factory reset to ''beyond repair'' zone
    12-10-2015 11:30 AM
  9. anon(632115)'s Avatar
    I dont think you have. Its certainly not bricked
    12-10-2015 11:38 AM
  10. S4MiniS1998's Avatar
    are you chalanging me?
    12-10-2015 11:41 AM
  11. anon(632115)'s Avatar
    Just telling you as it is which is not bad news
    12-10-2015 02:14 PM
  12. Henry Essinghigh's Avatar
    I have a rooted Nexus 7 2012, and I know what your device is doing. Your device is in a soft brick state. When in this state it does everything that you've described. I however have no fix for the S4 mini.

    (The soft brick is usually easily bypassed)

    Posted via the Android Central App
    01-17-2016 01:47 AM

Similar Threads

  1. Replies: 6
    Last Post: 01-06-2017, 07:49 AM
  2. Can I get some help with my Gear 2 and SG 6 Google Hangouts problem?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 12-10-2015, 11:53 AM
  3. Replies: 1
    Last Post: 12-10-2015, 10:35 AM
  4. How can I get my voice input key working again?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 12-10-2015, 10:25 AM
  5. Replies: 0
    Last Post: 12-10-2015, 10:05 AM
LINK TO POST COPIED TO CLIPBOARD