1. AC Question's Avatar
    I have tried numerous times to update the firmware and software on my s4mini using kies 3 but when i click the option to update the screen just stays blank. I have tried unmounting the SD card and even leaving it alone for over and hour but to no success.

    this is iiritating
    01-31-2016 01:47 PM
  2. anon(632115)'s Avatar
    Is Kies connecting OK? Are running it as an administrator? What is your device's current firmware? What are you trying to upgrade to? Does the phone show there is an ota upgrade available? Is the phone rooted?
    01-31-2016 05:53 PM

Similar Threads

  1. Least expensive way to repair screen and lcd on note 4?
    By mc4nam in forum Samsung Galaxy Note 4
    Replies: 1
    Last Post: 01-31-2016, 07:01 PM
  2. Replies: 1
    Last Post: 01-31-2016, 04:55 PM
  3. Display Call On Samsung Gear S2?
    By muzaffarhabibi in forum Samsung Gear S2
    Replies: 0
    Last Post: 01-31-2016, 01:19 PM
  4. Death of my Maxx?
    By tjfritton in forum Motorola Droid MAXX
    Replies: 4
    Last Post: 01-31-2016, 12:58 PM
  5. Replies: 0
    Last Post: 01-31-2016, 12:34 PM
LINK TO POST COPIED TO CLIPBOARD