1. ambroochizafer's Avatar
    Greetings
    i had recently updated the google apps like maps,google play services, google play games along with other random apps like imo, peel smart remote, messenger etc . i was on a whatsapp call when i was switching from WiFi network to mobile data . No sooner i did that, the google services stopped working and the phone restarted. once it was in, the maps stopped working. i kept getting the message "unfortunately google services stopped working " a couple of times.
    Now even the google play app is missing from the app drawer and also the google account does not seem to sync.
    i have encountered the same issue before and i had to do a hard reset along with clearing the cache in recovery mode to fix it.(i lost my root privileges in that process. )
    kindly assist
    02-29-2016 07:37 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Did you already try wiping the cache this time?

    You can also try going to Settings>Accounts​, removing your Google account, then adding it back again.
    03-01-2016 01:54 PM
  3. ambroochizafer's Avatar
    well i have tried that and the google apps dont sync anymore
    today the phone ran out of battery and no i cant seem to switch it on
    when u connect it to the laptop it says qhsusb_dload driver has to be installed

    please help
    03-01-2016 05:12 PM
  4. B. Diddy's Avatar
    Unfortunately, it sounds more like corrupted firmware or a hardware failure. Are you able to boot into Recovery any more? Or how about Download Mode, in order to reinstall the firmware? http://forums.androidcentral.com/amb...interface.html
    03-01-2016 06:32 PM
  5. ambroochizafer's Avatar
    i was not able to boot in any mode
    the phone is just blank . the screen does not even switch on
    i had tried this method mentioned here
    Windows Instructions
    Download win32diskimager
    Download your debrick image
    Unzip both items and run win32diskimager
    Run win32diskimager
    browse for your extracted debrick image
    Select your microSD in the dropdown box
    Click write

    but now i get the error FLASH WRITE FAILURE ddi : mmc_read failed
    any suggestions
    03-02-2016 09:45 AM
  6. B. Diddy's Avatar
    Sorry, but I think the phone is dead. Let's see if anyone else has any ideas.
    03-02-2016 11:15 AM
  7. ambroochizafer's Avatar
    www (dot) sammobile(dot) com/forum/showthread(dot) php?t=27936
    this is the what i am trying now
    but i am not sure where to use these files
    -BOOTLOADER_I9195XXUBML4_2340422_REV01_user_low_shi p_MULTI_CERT.tar.md5
    -CODE_I9195XXUBML4_2340422_REV01_user_low_ship_MULT I_CERT.tar.md5
    -CSC_OXA_I9195OXABML4_2340422_REV01_user_low_ship_M ULTI_CERT.tar.md5
    -MODEM_I9195XXUBML4_2340422_REV01_user_low_ship_MUL TI_CERT.tar.md5
    03-02-2016 02:41 PM

Similar Threads

  1. Backup apps like iCloud?
    By agp423 in forum Android Apps
    Replies: 3
    Last Post: 05-23-2016, 01:04 PM
  2. Replies: 3
    Last Post: 03-02-2016, 11:11 AM
  3. Google maps
    By ohmslaw in forum Google Nexus 7 Tablet (2013)
    Replies: 3
    Last Post: 02-29-2016, 08:09 PM
  4. Unsure of what I want to major in after high school
    By Alex Wetzel in forum General News & Discussion
    Replies: 1
    Last Post: 02-29-2016, 07:37 PM
  5. Replies: 1
    Last Post: 02-29-2016, 06:59 PM
LINK TO POST COPIED TO CLIPBOARD