1. AC Question's Avatar
    Hi,

    Two days ago my Samsung galaxy s4 mini (GT-i9195) stop working. Nothing respond: no recovery mode, no download mode and it connect as qhsusb_dload on my computer.

    Next day I tried again and it kinda work. It's stuck in a bootloop. Logo appear 10s and reboot.

    I can't access recovery mode but I've access to download mode.

    I've tried to flash the firmware with odin but that didn't work since it didn't go to recovery mode at the end.

    I know little in informatics.

    Do you have any idea?

    And sorry for my english.
    06-28-2016 08:01 AM
  2. Wm7Long's Avatar
    Did you try a long press-and-hold on Power Button while stuck in bootloops? If so, what happens?
    06-28-2016 01:29 PM
  3. Mickael Minghetti's Avatar
    When I hold on the power button in the bootloop It stop rebooting and keep on the black screen but as soon as I hold up It bootloop again.
    06-29-2016 03:39 AM
  4. Wm7Long's Avatar
    Very strange. My only other suggestion would be to remove battery and card(s), and keep them out over night, maybe a day or two. Then, replace battery and long-press Power Button.
    06-29-2016 12:26 PM
  5. Mickael Minghetti's Avatar
    It doesn't work. :/

    but Thank for your help
    06-30-2016 04:19 AM

Similar Threads

  1. Replies: 3
    Last Post: 04-17-2017, 11:16 PM
  2. Replies: 4
    Last Post: 07-18-2016, 10:21 PM
  3. Problems with battery drain after Marshmallow and cache deletion.
    By albion01 in forum Samsung Galaxy Note 4
    Replies: 5
    Last Post: 06-29-2016, 12:34 PM
  4. storage on my tablet
    By we rise in forum Android 4.4 KitKat
    Replies: 1
    Last Post: 06-28-2016, 12:13 PM
  5. Is samsung S Health working on Android N preview 4?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-28-2016, 07:56 AM
LINK TO POST COPIED TO CLIPBOARD