1. wikey's Avatar
    Hey,

    Thought I would give rooting a go this evening, followed all the instructions and but ended up failing.

    Screens attached, can anyone advise what I have done wrong?

    Cheers
    Paul



    Sent from my GT-I9505 using Tapatalk 2
    Attached Thumbnails Problems rooting-uploadfromtaptalk1368567737074.jpg  
    05-14-2013 04:42 PM
  2. scorpiodsu's Avatar
    Hey,

    Thought I would give rooting a go this evening, followed all the instructions and but ended up failing.

    Screens attached, can anyone advise what I have done wrong?

    Cheers
    Paul



    Sent from my GT-I9505 using Tapatalk 2
    You look rooted to me. Do you have superuser installed? Also download an app called rootchecker to make sure.
    05-15-2013 10:07 AM
  3. wikey's Avatar
    If you notice there is a failure on the screen shot, superuser is installed but when I install titanium back up its says it hasn't got root access.

    Any ideas would be much appreciated.

    Paul

    Sent from my GT-I9505 using Tapatalk 2
    05-15-2013 10:43 AM
  4. scorpiodsu's Avatar
    If you notice there is a failure on the screen shot, superuser is installed but when I install titanium back up its says it hasn't got root access.

    Any ideas would be much appreciated.

    Paul

    Sent from my GT-I9505 using Tapatalk 2
    Yeah but it also says exploit completed. That why I suggested to download root checker to see what it says. Otherwise, I'm not sure what you would do besides uninstalled superuser and then trying again. In an one click tool so it's not easy to diagnose like a process with several steps to follow. Also I would suggest following the developer's thread for help. Good luck.

    [ROOT] Root Samsung Galaxy S4 with Motochopper - xda-developers
    05-15-2013 10:47 AM
  5. JRoss Francisco's Avatar
    Have the same problem. Rooted my S4 via mac and windows, both having the same errors respectively. I get this same error log with Windows. When I check it with root checker it tells me not rooted properly. Hope could get a solution for this. Many thanks!
    06-10-2013 02:31 AM
  6. Paul Wike's Avatar
    Hey,

    Are you using firmware ending in MDM? if so use the below link and you will be fine.

    CF-Root Download

    I had the same problem but this works just fine
    06-10-2013 07:39 AM
  7. Paul Wike's Avatar
    Sorry posted from my other account above.

    Sent from my GT-I9505 using Tapatalk 2
    06-10-2013 07:48 AM

Similar Threads

  1. Problems Root?
    By Anastasi G in forum Incredible Rooting, ROMs, and Hacks
    Replies: 3
    Last Post: 10-18-2010, 07:27 PM
  2. Problems Root?
    By Anastasi G in forum Verizon Droid Incredible
    Replies: 1
    Last Post: 10-18-2010, 06:44 AM
  3. Having Problems Rooting
    By drano#AC in forum AT&T Captivate Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 08-31-2010, 11:39 AM
  4. Bluetooth problem - rooting fix?
    By Jase in forum HTC Hero Rooting, ROMs, and Hacks
    Replies: 2
    Last Post: 08-02-2010, 09:37 AM
  5. Problems Rooting
    By knicks5171#AC in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 3
    Last Post: 06-30-2010, 03:07 PM
LINK TO POST COPIED TO CLIPBOARD