1. Nitin92's Avatar
    I recently rooted my s4 (I9500 international) and I installed cwm recovery. I went into recovery mode and selected backup to see what would happen. Then when I tried rebooting it, it just showed the 'Samsung Galaxy S4 GT-I9500' logo and the screen went black and the logo appeared. The same thing happens if I press the power button (no vibration). I went into recovery mode and did a factory reset/ data wipe and tried rebooting but there was no change. I tried restore, but it says 'MD5 sums unmatch'. Any suggestions?

    Also, when I keep the phone for charging, it shows an empty battery picture with a little non - spinning circle in the centre (the little circle that spins when you see something loading)
    06-26-2013 11:26 AM
  2. willthetech's Avatar
    enter recoery mode again and do a data wipe...
    06-26-2013 12:49 PM
  3. Nitin92's Avatar
    I did. Still the same.
    06-26-2013 02:29 PM
  4. mandroid99's Avatar
    I had a similar thing - enter download mode, push the image again using Odin via bootloader, not pda. I also pushed the original partition table (/cache filesystem dissappeared).

    Good luck!

    Sent from my GT-I9505 using Tapatalk 2
    06-27-2013 05:27 AM
  5. Nitin92's Avatar
    Hey sorry I took so long to reply. I gave my phone to the service centre and they repaired it under warranty. The previous night I did wipe all data and formatted everything out of slight frustration. I rooted it once more after that just in case but it didn't work. Lol they said they had to 'upgrade the software'
    07-02-2013 03:59 AM

Similar Threads

  1. Blutooth is not switching ON
    By Raneesh in forum General Help and How To
    Replies: 9
    Last Post: 04-03-2014, 12:23 AM
  2. Screen not switching on
    By damo in forum Samsung Galaxy S3
    Replies: 2
    Last Post: 11-15-2012, 11:23 PM
  3. root not sticking on mt4g(new)
    By iOSgoneDROID in forum New to the Forums? Introduce Yourself Here!
    Replies: 0
    Last Post: 07-06-2011, 07:45 AM
  4. link2sd will not open on galaxy s cellular south newly rooted
    By scivyrn in forum New to the Forums? Introduce Yourself Here!
    Replies: 1
    Last Post: 05-27-2011, 11:59 AM
  5. music app not closing on rooted phone.
    By stroja62 in forum AT&T Inspire 4G
    Replies: 0
    Last Post: 04-29-2011, 11:06 AM
LINK TO POST COPIED TO CLIPBOARD