1. jonathanml86's Avatar
    So I have jumped ship, and have left the iOS world a few weeks ago. Just tried to root my AT&T S4 last week. Which seemed to have worked, however, I ended up getting a system error on pretty much every process I would open (Ex: text messages yielded the error, opening my photo gallery yielded the error message, etc etc)

    I'm gathering from the little searching I did, it was something I removed with Titanium Backup, when I was attempting to free my device of bloatware.

    Here's the link I used to initially root my device. Like I said, this process seemed to have worked fine.
    How to Root Galaxy S4! [ALL Qualcomm Models] [Mac/Linux/Ubuntu] ~ Android Rootz | Source for Android Rooting, ROMS, Tricks and more!

    I guess what I would like to know, is what removal, caused the frequently error on my device , shooting an error message, reading something among the lines of "text to speech has stopped working" and the desired process would just crash and result into return to the home screen.

    I want to remove all the bloatware that is not required to run my device. Any other tips, suggestions, or recommendations would be greatly appreciated.
    06-30-2013 10:26 PM

Similar Threads

  1. Replies: 20
    Last Post: 04-13-2014, 03:06 PM
  2. my phones lock button doesnt work
    By lildev in forum Verizon Droid Incredible 4G
    Replies: 1
    Last Post: 02-03-2014, 04:23 PM
  3. The State of, and Future of, Updates
    By Scott Kenyon in forum General News & Discussion
    Replies: 1
    Last Post: 07-02-2013, 10:57 AM
  4. Advice on a new a ROM
    By checcles in forum Optimus V Rooting, ROMs, and Hacks
    Replies: 6
    Last Post: 07-02-2013, 05:37 AM
  5. Pushed AT&T update
    By johnner1999 in forum Samsung Galaxy S4 Active
    Replies: 0
    Last Post: 06-30-2013, 08:33 PM
LINK TO POST COPIED TO CLIPBOARD